There are currently no open bugs.

"libmce-perl" versions published in Ubuntu

Groovy (1.874-1): universe/misc
Focal (1.866-1): universe/misc
Bionic (1.833-1): universe/misc
Xenial (1.608-1): universe/misc