package libmail-verify-perl 0.02-5 failed to install/upgrade: Package is in a very bad inconsistent state - you should reinstall it before attempting configuration.

Bug #1329533 reported by Paul Goosen
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libmail-verify-perl (Ubuntu)
Undecided
Unassigned

Bug Description

i dont know much, the error appears aftr rebooting

ProblemType: Package
DistroRelease: Ubuntu 13.10
Package: libmail-verify-perl 0.02-5
ProcVersionSignature: Ubuntu 3.11.0-23.40-generic 3.11.10.10
Uname: Linux 3.11.0-23-generic i686
ApportVersion: 2.12.5-0ubuntu2.2
AptOrdering:
 ubuntuone-control-panel-qt: Remove
 libmail-verify-perl: Configure
Architecture: i386
Date: Sat Jun 7 13:10:35 2014
DpkgHistoryLog:
 Start-Date: 2014-06-07 13:09:55
 Commandline: aptdaemon role='role-remove-packages' sender=':1.86'
 Remove: ubuntuone-control-panel-qt:i386 (13.09-0ubuntu1)
DuplicateSignature: package:libmail-verify-perl:0.02-5:Package is in a very bad inconsistent state - you should reinstall it before attempting configuration.
ErrorMessage: Package is in a very bad inconsistent state - you should reinstall it before attempting configuration.
InstallationDate: Installed on 2013-05-12 (396 days ago)
InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Release i386 (20130424)
MarkForUpload: True
PackageArchitecture: all
SourcePackage: libmail-verify-perl
Title: package libmail-verify-perl 0.02-5 failed to install/upgrade: Package is in a very bad inconsistent state - you should reinstall it before attempting configuration.
UpgradeStatus: Upgraded to saucy on 2014-01-26 (137 days ago)

Revision history for this message
Paul Goosen (pgoosen) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers