There are currently no open bugs.

"libmail-imaptalk-perl" versions published in Ubuntu

Hirsute (4.04-1): universe/perl
Groovy (4.04-1): universe/perl
Focal (4.04-1): universe/perl
Bionic (4.04-1): universe/perl
Xenial (4.01-1): universe/perl
Trusty (3.01-1): universe/perl
Precise (2.01-1): universe/perl