package libmad0:i386 0.15.1b-8ubuntu1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

Bug #1712957 reported by Rodney Colton on 2017-08-25
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libmad (Ubuntu)
Undecided
Unassigned

Bug Description

all I wanted to do was install updates and get on with operations, and you took me down this rabbit hole.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libmad0:i386 0.15.1b-8ubuntu1
ProcVersionSignature: Ubuntu 4.4.0-78.99-generic 4.4.62
Uname: Linux 4.4.0-78-generic i686
ApportVersion: 2.20.1-0ubuntu2.10
Architecture: i386
Date: Thu Aug 24 22:03:31 2017
Dependencies:
 gcc-6-base 6.0.1-0ubuntu1
 libc6 2.23-0ubuntu9
 libgcc1 1:6.0.1-0ubuntu1
 multiarch-support 2.23-0ubuntu9
DuplicateSignature:
 package:libmad0:i386:0.15.1b-8ubuntu1
 Processing triggers for fontconfig (2.11.94-0ubuntu1.1) ...
 dpkg: error processing package libmad0:i386 (--configure):
  package is in a very bad inconsistent state; you should
ErrorMessage: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
InstallationDate: Installed on 2014-08-27 (1093 days ago)
InstallationMedia: Ubuntu 13.10 "Saucy Salamander" - Release i386 (20131016.1)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.2
 apt 1.2.24
SourcePackage: libmad
Title: package libmad0:i386 0.15.1b-8ubuntu1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
UpgradeStatus: No upgrade log present (probably fresh install)

Rodney Colton (rodneycolton) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers