There are currently no open bugs.

"liblwp-protocol-psgi-perl" versions published in Ubuntu

Eoan (0.10-1): universe/perl
Disco (0.10-1): universe/perl
Bionic (0.08-1): universe/perl
Xenial (0.08-1): universe/perl
Trusty (0.06-2): universe/perl
Precise (0.02-1): universe/perl