Comment 1 for bug 534913

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package liblogkit-java - 1.2.2-9ubuntu2

---------------
liblogkit-java (1.2.2-9ubuntu2) lucid; urgency=low

  * debian/control, debian/rules: Build-depend on libservlet2.5-java rather
    than libservlet2.3-java (LP: #534913)
 -- Thierry Carrez <email address hidden> Tue, 09 Mar 2010 09:33:20 +0100