There are currently no open bugs.

"liblocale-po-perl" versions published in Ubuntu

Eoan (0.27-2): universe/interpreters
Disco (0.27-2): universe/interpreters
Bionic (0.27-1): universe/interpreters
Xenial (0.27-1): universe/interpreters
Trusty (0.23-1): universe/interpreters
Precise (0.21-1): universe/interpreters