There are currently no open bugs.

"liblist-utilsby-perl" versions published in Ubuntu

Hirsute (0.11-1): main/perl
Groovy (0.11-1): main/perl
Focal (0.11-1): universe/perl
Bionic (0.10-1): universe/perl
Xenial (0.10-1): universe/perl
Trusty (0.09-1): universe/perl
Precise (0.08-1): universe/perl