Please update liblastfm to 1.0.3

Bug #1074873 reported by Kubuntu IRC Bot on 2012-11-04
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
liblastfm (Ubuntu)
Wishlist
Philip Muškovac

Bug Description

liblastfm needs to be updated to 1.0.3

 Reported by kubotu for IRC user yofel

Philip Muškovac (yofel) on 2012-11-04
Changed in liblastfm (Ubuntu):
assignee: nobody → Philip Muškovac (yofel)
importance: Undecided → Wishlist
status: New → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package liblastfm - 1.0.3-0ubuntu1

---------------
liblastfm (1.0.3-0ubuntu1) raring; urgency=low

  * New upstream release (LP: #1074873)
    - fix lintian warnings:
      + debhelper-but-no-misc-depends liblastfm-dev
      + debhelper-overrides-need-versioned-build-depends (>= 7.0.50~)
 -- Philip Muskovac <email address hidden> Mon, 05 Nov 2012 15:48:08 +0100

Changed in liblastfm (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers