Ubuntu

[PPA-Kubuntu-backport] Export of Picasaweb crashes Gwenview

Reported by Ben Rousch on 2012-08-14
30
This bug affects 7 people
Affects Status Importance Assigned to Milestone
Kubuntu PPA
Undecided
Unassigned
libkipi (Ubuntu)
Undecided
Unassigned

Bug Description

https://bugs.kde.org/show_bug.cgi?id=304763

kipiplugins 2.6.0

Kubuntu 12.04
KDE-SC 4.9.0
GwenView 2.9.0

We have observed a funny & strange situation using the kubuntu-backports PPA on Precise, so it's the same as from initial bugreporter

Currently two versions are installed libkipi8 and libkipi9

It's not possible to remove libkipi8 w/o removing of kipi-plugins. Then Gwenview is half the fun :-(

Asking to remove libkipi9 suggests to remove a hell of a lot of KDE-SC 4.9

I would evaluate this as an error upon ugrade?

If you need anything more, like logs, etc. just ask - o.k.?

description: updated
summary: - Export of Picasaweb crashes Gwenview
+ [PPA-Kubuntu-backport] Export of Picasaweb crashes Gwenview
tags: added: kubuntu ppa precise
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in libkipi (Ubuntu):
status: New → Confirmed
jajaX (jajaplanet) wrote :

Hi ! (sorry for my bad english)

same problem for me for kipiplugins and gwenview.

please upgrade kipiplugins version (2.6 => 2.8) solve this problem.

jajaX (jajaplanet) wrote :

Hi !

nobody for upgrade this littles packages ? :(

The bug is fixed.

papukaija (papukaija) wrote :

This bug report is being closed due to your last comment regarding this being fixed with an update. For future reference you can manage the status of your own bugs by clicking on the current status in the yellow line and then choosing a new status in the revealed drop down box. You can learn more about bug statuses at https://wiki.ubuntu.com/Bugs/Status. Thank you again for taking the time to report this bug and helping to make Ubuntu better. Please submit any future bugs you may find.

Changed in libkipi (Ubuntu):
status: Confirmed → Invalid
Changed in kubuntu-ppa:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers