libkate 0.4.1-7 source package in Ubuntu

Changelog

libkate (0.4.1-7) unstable; urgency=medium

  * Fix wrong name used in autopkgtest test script.

 -- Petter Reinholdtsen <email address hidden>  Wed, 17 Feb 2016 15:34:20 +0100

Upload details

Uploaded by:
Debian Xiph.org Maintainers on 2016-02-18
Uploaded to:
Sid
Original maintainer:
Debian Xiph.org Maintainers
Architectures:
any
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2016-02-18 universe libs

Downloads

File Size SHA-256 Checksum
libkate_0.4.1-7.dsc 2.4 KiB a79d1d890ab7753e9d70f81ba7b748c08b0ed23fbc818d66f002f02120b98762
libkate_0.4.1.orig.tar.gz 885.6 KiB c40e81d5866c3d4bf744e76ce0068d8f388f0e25f7e258ce0c8e76d7adc87b68
libkate_0.4.1-7.debian.tar.xz 7.4 KiB a5525dfbaf0b9f83202f86162a5d1430fb6dfd4eea0474a6bca4722058484b2b

Available diffs

No changes file available.

Binary packages built by this source

libkate-dev: Codec for karaoke and text encapsulation (dev)

 Kate is meant to be used for karaoke alongside audio/video streams (typically
 Vorbis and Theora), movie subtitles, song lyrics, and anything that needs text
 data at arbitrary time intervals.
 .
 libkate provides an API for the encoding and decoding of kate files.
 This package contains the development libraries.

libkate-dev-dbgsym: debug symbols for package libkate-dev

 Kate is meant to be used for karaoke alongside audio/video streams (typically
 Vorbis and Theora), movie subtitles, song lyrics, and anything that needs text
 data at arbitrary time intervals.
 .
 libkate provides an API for the encoding and decoding of kate files.
 This package contains the development libraries.

libkate-tools: No summary available for libkate-tools in ubuntu yakkety.

No description available for libkate-tools in ubuntu yakkety.

libkate-tools-dbgsym: debug symbols for package libkate-tools

 Kate is meant to be used for karaoke alongside audio/video streams (typically
 Vorbis and Theora), movie subtitles, song lyrics, and anything that needs text
 data at arbitrary time intervals.
 .
 This package contains some utilities useful for debugging and tweaking
 Kate files, using libkate

libkate1: Codec for karaoke and text encapsulation

 Kate is meant to be used for karaoke alongside audio/video streams (typically
 Vorbis and Theora), movie subtitles, song lyrics, and anything that needs text
 data at arbitrary time intervals.
 .
 libkate provides an API for the encoding and decoding of kate files.

libkate1-dbg: No summary available for libkate1-dbg in ubuntu yakkety.

No description available for libkate1-dbg in ubuntu yakkety.

libkate1-dbgsym: No summary available for libkate1-dbgsym in ubuntu yakkety.

No description available for libkate1-dbgsym in ubuntu yakkety.

liboggkate-dev: No summary available for liboggkate-dev in ubuntu yakkety.

No description available for liboggkate-dev in ubuntu yakkety.

liboggkate-dev-dbgsym: debug symbols for package liboggkate-dev

 Kate is meant to be used for karaoke alongside audio/video streams (typically
 Vorbis and Theora), movie subtitles, song lyrics, and anything that needs text
 data at arbitrary time intervals.
 .
 liboggkate provides an API for the encapsulation of kate streams into Ogg.
 This package contains the development libraries.

liboggkate1: Codec for karaoke and text encapsulation for Ogg

 Kate is meant to be used for karaoke alongside audio/video streams (typically
 Vorbis and Theora), movie subtitles, song lyrics, and anything that needs text
 data at arbitrary time intervals.
 .
 liboggkate provides an API for the encapsulation of kate streams into Ogg.

liboggkate1-dbgsym: debug symbols for package liboggkate1

 Kate is meant to be used for karaoke alongside audio/video streams (typically
 Vorbis and Theora), movie subtitles, song lyrics, and anything that needs text
 data at arbitrary time intervals.
 .
 liboggkate provides an API for the encapsulation of kate streams into Ogg.