libkate 0.4.1-1 source package in Ubuntu

Changelog

libkate (0.4.1-1) unstable; urgency=low

  * New upstream release.
  * debian/control
    - Update standards version to 3.9.2.
  * Remove .la files(Closes: #633245).
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  17 Oct 2011 11:07:46 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2011-10-17
Uploaded to:
Precise
Original maintainer:
Debian Xiph.org Maintainers
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-10-17 universe libs

Downloads

File Size SHA-256 Checksum
libkate_0.4.1.orig.tar.gz 885.6 KiB c40e81d5866c3d4bf744e76ce0068d8f388f0e25f7e258ce0c8e76d7adc87b68
libkate_0.4.1-1.diff.gz 4.3 KiB ea52f72173a3c0d2a68665ffe6668ad4982e78a9a1d44ebaf06ae2bd009a394a
libkate_0.4.1-1.dsc 1.3 KiB 24f57526d483dff47782eb3f5c2f87eba5012cf34338c1253a87d305e8040b42

Available diffs

View changes file

Binary packages built by this source

libkate-dev: No summary available for libkate-dev in ubuntu raring.

No description available for libkate-dev in ubuntu raring.

libkate-tools: No summary available for libkate-tools in ubuntu quantal.

No description available for libkate-tools in ubuntu quantal.

libkate1: No summary available for libkate1 in ubuntu quantal.

No description available for libkate1 in ubuntu quantal.

libkate1-dbg: No summary available for libkate1-dbg in ubuntu quantal.

No description available for libkate1-dbg in ubuntu quantal.

liboggkate-dev: No summary available for liboggkate-dev in ubuntu quantal.

No description available for liboggkate-dev in ubuntu quantal.

liboggkate1: Kate is a codec for karaoke and text encapsulation for Ogg

 Kate is meant to be used for karaoke alongside audio/video streams (typically
 Vorbis and Theora), movie subtitles, song lyrics, and anything that needs text
 data at arbitrary time intervals.
 .
 liboggkate provides an API for the encapsulation off kate streams into Ogg