package libkate1 0.4.1-1 failed to install/upgrade: Package is in a very bad inconsistent state - you should reinstall it before attempting configuration.

Bug #1272556 reported by Felipe Tozato Cantagalli on 2014-01-24
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libkate (Ubuntu)
Undecided
Unassigned

Bug Description

Description: Ubuntu 13.10
Release: 13.10

libkate1:
  Installed: 0.4.1-1
  Candidate: 0.4.1-1
  Version table:
 *** 0.4.1-1 0
        500 http://us.archive.ubuntu.com/ubuntu/ saucy/universe amd64 Packages
        100 /var/lib/dpkg/status

I would expect to install a packge, but this error occurs and i cannot install any packge

ProblemType: Package
DistroRelease: Ubuntu 13.10
Package: libkate1 0.4.1-1
ProcVersionSignature: Ubuntu 3.11.0-15.23-generic 3.11.10
Uname: Linux 3.11.0-15-generic x86_64
ApportVersion: 2.12.5-0ubuntu2.2
Architecture: amd64
Date: Fri Jan 24 17:08:18 2014
Dependencies:
 gcc-4.8-base 4.8.1-10ubuntu9
 libc6 2.17-93ubuntu4
 libgcc1 1:4.8.1-10ubuntu9
 multiarch-support 2.17-93ubuntu4
DuplicateSignature: package:libkate1:0.4.1-1:Package is in a very bad inconsistent state - you should reinstall it before attempting configuration.
ErrorMessage: Package is in a very bad inconsistent state - you should reinstall it before attempting configuration.
InstallationDate: Installed on 2014-01-15 (9 days ago)
InstallationMedia: Ubuntu 13.10 "Saucy Salamander" - Release amd64 (20131016.1)
MarkForUpload: True
SourcePackage: libkate
Title: package libkate1 0.4.1-1 failed to install/upgrade: Package is in a very bad inconsistent state - you should reinstall it before attempting configuration.
UpgradeStatus: No upgrade log present (probably fresh install)

tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers