There are currently no open bugs.

"libjs-jsencrypt" versions published in Ubuntu

Hirsute (2.3.0+dfsg2-2): universe/misc
Groovy (2.3.0+dfsg2-2): universe/misc
Focal (2.3.0+dfsg2-1): universe/misc
Bionic (2.3.0+dfsg2-1): universe/misc
Xenial (2.0.0+dfsg1-1): universe/misc