There are currently no open bugs.

"libjs-jquery-center" versions published in Ubuntu

Impish (1.1.0+dfsg1-2): universe/misc
Hirsute (1.1.0+dfsg1-2): universe/misc
Groovy (1.1.0+dfsg1-2): universe/misc
Focal (1.1.0+dfsg1-2): universe/misc