There are currently no open bugs.

"libjs-jquery-backstretch" versions published in Ubuntu

Kinetic (2.1.17-4): universe/misc
Jammy (2.1.17-4): universe/misc
Focal (2.1.17-1): universe/misc