Sync libjdepend-java 2.9-5 (main) from Debian unstable (main)

Bug #596230 reported by Artur Rona on 2010-06-19
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libjdepend-java (Ubuntu)
Wishlist
Unassigned

Bug Description

Please sync libjdepend-java 2.9-5 (main) from Debian unstable (main)

Explanation of the Ubuntu delta and why it can be dropped:
Debian has merged the Ubuntu changes.

Changelog entries since current maverick version 2.9-4ubuntu2:

libjdepend-java (2.9-5) unstable; urgency=low

  * Team upload.

  [ Matthias Klose ]
  * (Build-)depend on default-jre/-jdk.
  * Set java source version to 1.4.

  [ Torsten Werner ]
  * Remove Arnaud from uploaders list.
  * Switch to source format 3.0.
  * Add missing .
  * Switch to debhelper 7.
  * Add Homepage and Vcs-* headers to debian/control.
  * Update Standards-Version: 3.8.4.
  * Change Section: java.

 -- Torsten Werner <email address hidden> Tue, 04 May 2010 22:20:50 +0200

Benjamin Drung (bdrung) on 2010-06-19
Changed in libjdepend-java (Ubuntu):
importance: Undecided → Wishlist
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package libjdepend-java - 2.9-5

---------------
libjdepend-java (2.9-5) unstable; urgency=low

  * Team upload.

  [ Matthias Klose ]
  * (Build-)depend on default-jre/-jdk.
  * Set java source version to 1.4.

  [ Torsten Werner ]
  * Remove Arnaud from uploaders list.
  * Switch to source format 3.0.
  * Add missing .
  * Switch to debhelper 7.
  * Add Homepage and Vcs-* headers to debian/control.
  * Update Standards-Version: 3.8.4.
  * Change Section: java.
 -- Artur Rona <email address hidden> Tue, 04 May 2010 22:20:50 +0200

Changed in libjdepend-java (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers