There are currently no open bugs.

"libjdepend-java" versions published in Ubuntu

Hirsute (2.9.1-2): universe/libs
Groovy (2.9.1-2): universe/libs
Focal (2.9.1-2): universe/libs
Bionic (2.9.1-1): universe/libs
Xenial (2.9.1-1): universe/libs
Trusty (2.9.1-1): main/libs
Precise (2.9-5): main/libs