There are currently no open bugs.

"libjconv" versions published in Ubuntu

Hirsute (2.8-7): universe/libs
Groovy (2.8-7): universe/libs
Focal (2.8-7): universe/libs
Bionic (2.8-7): universe/libs
Xenial (2.8-6): universe/libs
Trusty (2.8-6): universe/libs
Precise (2.8-6): universe/libs