libio-socket-ssl-perl 1.53-1 source package in Ubuntu

Changelog

libio-socket-ssl-perl (1.53-1) unstable; urgency=low

  [ Salvatore Bonaccorso ]
  * Imported Upstream version 1.52

  [ Angel Abad ]
  * Imported Upstream version 1.53
  * Bump debhelper compatibility level to 8
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  26 Dec 2011 17:49:29 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2011-12-26
Uploaded to:
Precise
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
perl
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-12-26 main perl

Builds

Precise: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
libio-socket-ssl-perl_1.53.orig.tar.gz 69.9 KiB 68498466fdebc48e3e4a2e31d13cd2428775fc11b8f930fb99ff1c1fda5c28a3
libio-socket-ssl-perl_1.53-1.debian.tar.gz 4.7 KiB 4f86da8c75a29ce15937df8cee9c8034477c7345d65aa55f853ee7e4dfae072b
libio-socket-ssl-perl_1.53-1.dsc 2.3 KiB b9410ba06ba30bb1e10a4f8c420bf229940db65b864b8d1896e565d7888f4d8d

Available diffs

View changes file

Binary packages built by this source

libio-socket-ssl-perl: Perl module implementing object oriented interface to SSL sockets

 This module is a true drop-in replacement for IO::Socket::INET that
 uses SSL to encrypt data before it is transferred to a remote server
 or client. IO::Socket::SSL supports all the extra features that one
 needs to write a full-featured SSL client or server application:
 multiple SSL contexts, cipher selection, certificate verification, and
 SSL version selection. As an extra bonus, it works perfectly with
 mod_perl.
 .
 IO::Socket::SSL uses IPv6 if libio-socket-inet6-perl is installed.