There are currently no open bugs.

"libintl-perl" versions published in Ubuntu

Artful (1.26-2build2): universe/perl
Zesty (1.26-2build1): universe/perl
Xenial (1.24-1build1): universe/perl
Vivid (1.23-1build2): main/perl
Trusty (1.23-1build1): main/perl
Precise (1.20-1build2): main/perl