package libindi1 1.1.0-1ubuntu1 failed to install/upgrade: trying to overwrite '/usr/lib/x86_64-linux-gnu/libindidriver.so.1', which is also in package libindidriver1:amd64 1.1.0-1ubuntu1

Bug #1730233 reported by Petar Milevski on 2017-11-05
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libindi (Ubuntu)
Undecided
Unassigned

Bug Description

I install a program called kstars and this error occurred after that install

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libindi1 1.1.0-1ubuntu1
ProcVersionSignature: Ubuntu 4.4.0-98.121-generic 4.4.90
Uname: Linux 4.4.0-98-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.10
Architecture: amd64
Date: Fri Nov 3 13:20:09 2017
DpkgTerminalLog:
 Preparing to unpack .../libindi1_1.5.0+r3509~201710280916~ubuntu16.04.1_amd64.deb ...
 Unpacking libindi1:amd64 (1.5.0+r3509~201710280916~ubuntu16.04.1) over (1.1.0-1ubuntu1) ...
 dpkg: error processing archive /var/cache/apt/archives/libindi1_1.5.0+r3509~201710280916~ubuntu16.04.1_amd64.deb (--unpack):
  trying to overwrite '/usr/lib/x86_64-linux-gnu/libindidriver.so.1', which is also in package libindidriver1:amd64 1.1.0-1ubuntu1
DuplicateSignature:
 package:libindi1:1.1.0-1ubuntu1
 Unpacking libindi1:amd64 (1.5.0+r3509~201710280916~ubuntu16.04.1) over (1.1.0-1ubuntu1) ...
 dpkg: error processing archive /var/cache/apt/archives/libindi1_1.5.0+r3509~201710280916~ubuntu16.04.1_amd64.deb (--unpack):
  trying to overwrite '/usr/lib/x86_64-linux-gnu/libindidriver.so.1', which is also in package libindidriver1:amd64 1.1.0-1ubuntu1
ErrorMessage: trying to overwrite '/usr/lib/x86_64-linux-gnu/libindidriver.so.1', which is also in package libindidriver1:amd64 1.1.0-1ubuntu1
InstallationDate: Installed on 2017-03-02 (248 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.2
 apt 1.2.24
SourcePackage: libindi
Title: package libindi1 1.1.0-1ubuntu1 failed to install/upgrade: trying to overwrite '/usr/lib/x86_64-linux-gnu/libindidriver.so.1', which is also in package libindidriver1:amd64 1.1.0-1ubuntu1
UpgradeStatus: No upgrade log present (probably fresh install)

Petar Milevski (pmilevski) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers