location already mounted error after plugging in my iphone 3gs with ios5

Bug #887676 reported by Robert Lemon on 2011-11-08
24
This bug affects 5 people
Affects Status Importance Assigned to Milestone
libimobiledevice (Ubuntu)
Undecided
Unassigned

Bug Description

I pasted my dmesg

[ 4610.728116] usb 1-1: new high speed USB device number 5 using ehci_hcd
[ 4612.404238] ipheth: ipheth_get_macaddr: usb_control_msg: -110
[ 4612.404297] ipheth: probe of 1-1:4.2 failed with error -110
[ 4612.404417] usbcore: registered new interface driver ipheth
[ 4645.694365] usb 1-1: USB disconnect, device number 5
[ 4648.216127] usb 1-1: new high speed USB device number 6 using ehci_hcd
[ 4648.424494] ipheth 1-1:4.2: Apple iPhone USB Ethernet device

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: libimobiledevice2 1.1.1-3 [modified: usr/lib/libimobiledevice.so.2.0.1]
ProcVersionSignature: Ubuntu 3.1.0-2.3-generic 3.1.0
Uname: Linux 3.1.0-2-generic x86_64
NonfreeKernelModules: fglrx wl
ApportVersion: 1.25-0ubuntu1
Architecture: amd64
Date: Tue Nov 8 01:28:30 2011
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha amd64 (20111107)
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: libimobiledevice
UpgradeStatus: No upgrade log present (probably fresh install)

Robert Lemon (rocksinboxes) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in libimobiledevice (Ubuntu):
status: New → Confirmed
Ricardo Graça (devius) wrote :

Also happens with iPod Touch 4G and iOS 5.0.1

Abhijit Jawale (abhi555) on 2013-03-12
Changed in libimobiledevice (Ubuntu):
status: Confirmed → Fix Released
Changed in libimobiledevice (Ubuntu):
status: Fix Released → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers