[19.10 FEAT] Upgrade libica >=3.5.0

Bug #1826194 reported by bugproxy on 2019-04-24
22
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu on IBM z Systems
High
Canonical Foundations Team
libica (Ubuntu)
Undecided
Skipper Bug Screeners

Bug Description

Upgrade to newest version of libica >= 3.5.0

libica 3.5.0 - MSA9 CPACF support for ECDSA sign/verify.

Available from github: https://github.com/opencryptoki/libica

bugproxy (bugproxy) on 2019-04-24
tags: added: architecture-s39064 bugnameltc-177060 severity-high targetmilestone-inin1910
Changed in ubuntu:
assignee: nobody → Skipper Bug Screeners (skipper-screen-team)
affects: ubuntu → linux (Ubuntu)
affects: linux (Ubuntu) → libica (Ubuntu)
Frank Heimes (fheimes) on 2019-04-24
Changed in ubuntu-z-systems:
status: New → Triaged
importance: Undecided → High
assignee: nobody → Canonical Foundations Team (canonical-foundations)
information type: Private → Public
Changed in libica (Ubuntu):
status: New → Fix Committed
Frank Heimes (fheimes) on 2019-04-30
Changed in ubuntu-z-systems:
status: Triaged → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package libica - 3.5.0-0ubuntu1

---------------
libica (3.5.0-0ubuntu1) eoan; urgency=medium

  * New upstream release LP: #1826194
  * Update packaging to debhelper 11.

 -- Dimitri John Ledkov <email address hidden> Tue, 30 Apr 2019 11:58:10 +0100

Changed in libica (Ubuntu):
status: Fix Committed → Fix Released
Frank Heimes (fheimes) on 2019-04-30
Changed in ubuntu-z-systems:
status: Fix Committed → Fix Released

------- Comment From <email address hidden> 2019-05-06 07:44 EDT-------
IBM Bugzilla status -> closed, Fix Released with EOAN

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers