[18.10 FEAT] Upgrade libica >=3.3.3

Bug #1776194 reported by bugproxy on 2018-06-11
22
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu on IBM z Systems
High
Canonical Foundations Team
libica (Ubuntu)
Undecided
Canonical Foundations Team

Bug Description

Upgrade to newest version of libica >= 3.3.3
Available from github: https://github.com/opencryptoki/libica

bugproxy (bugproxy) on 2018-06-11
tags: added: architecture-s39064 bugnameltc-168758 severity-high targetmilestone-inin1810
Changed in ubuntu:
assignee: nobody → Skipper Bug Screeners (skipper-screen-team)
affects: ubuntu → linux (Ubuntu)
affects: linux (Ubuntu) → libica (Ubuntu)

------- Comment From <email address hidden> 2018-06-11 06:37 EDT-------
*** Bug 168173 has been marked as a duplicate of this bug. ***

Changed in ubuntu-z-systems:
status: New → Triaged
importance: Undecided → High
assignee: nobody → Canonical Foundations Team (canonical-foundations)
information type: Private → Public
Steve Langasek (vorlon) on 2018-06-11
Changed in libica (Ubuntu):
assignee: Skipper Bug Screeners (skipper-screen-team) → Canonical Foundations Team (canonical-foundations)
status: New → Triaged
tags: added: id-5b1ea1227cb084154528d6a7
Changed in libica (Ubuntu):
status: Triaged → Fix Committed
Changed in ubuntu-z-systems:
status: Triaged → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package libica - 3.3.3-0ubuntu1

---------------
libica (3.3.3-0ubuntu1) cosmic; urgency=medium

  * New upstream release. LP: #1776194
  * Drop testsuite patches, upstream moved to automake 🎉.
  * Update symbols file.
  * Drop dh-autoreconf build-dep.

 -- Dimitri John Ledkov 🌈 <email address hidden> Thu, 14 Jun 2018 07:53:21 +0100

Changed in libica (Ubuntu):
status: Fix Committed → Fix Released
Changed in ubuntu-z-systems:
status: Fix Committed → Fix Released
bugproxy (bugproxy) wrote :

------- Comment From <email address hidden> 2018-06-14 08:31 EDT-------
IBM bugzilla status-> closed, Fix Released with 18.10

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers