2.22.3 stable update

Bug #245528 reported by Sebastien Bacher on 2008-07-04
4
Affects Status Importance Assigned to Milestone
libgweather (Ubuntu)
Wishlist
Ubuntu Desktop Bugs
Hardy
Wishlist
Ubuntu Desktop Bugs

Bug Description

there is a new 2.22.3 stable update

TESTCASE: nothing specific to test there, try adding locations in the clock applet and verify it's working correctly

Sebastien Bacher (seb128) wrote :

there is a newer version in intrepid

Changed in libgweather:
assignee: nobody → desktop-bugs
importance: Undecided → Wishlist
status: New → Fix Released
assignee: nobody → desktop-bugs
importance: Undecided → Medium
status: New → Confirmed
importance: Medium → Wishlist
Sebastien Bacher (seb128) wrote :

the Locations.xml which is not shipped in the new tarball has been filtered there

the translated Locations.xml is generated during the built which makes harder to fix translations for the typo, the previous patch has been adapated to modify the source rather, some translations will be incorrect due to that but the update brings lot of other translations update, the typo and the translations should already be fixed in intrepid

Martin Pitt (pitti) wrote :

Accepted into -proposed, please test and give feedback here. Please see https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Thank you in advance!

Changed in libgweather:
status: Confirmed → Fix Committed
Sebastien Bacher (seb128) wrote :

a new rebuild revision has been uploaded now to some libglib issues, would be nice to give testing to this one too

Pedro Villavicencio (pedro) wrote :

I've tested ~50 locations and compared some of those results with the info provider (weather.com) all of them were ok, marking this as verification done, thanks!.

Martin Pitt (pitti) wrote :

Copied to hardy-updates.

Changed in libgweather:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers