libguess 1.1-1 source package in Ubuntu

Changelog

libguess (1.1-1) unstable; urgency=low

  * New upstream release, drop patches which were applied upstream.
  * Require mowgli 0.7.0, there's no need for anything newer.
  * Fix maintainer's last name spelling.
  * Add multiarch support:
    - raise dh compat level to 9
    - raise debhelper build-dependency to 8.1.3~
    - add Pre-Depends to the binary package
    - change install files to use multiarch paths
    - use Multi-Arch: same for binary packages
  * Update the watch file.
  * Update the copyright file.
  * Run autoreconf to regenerate the configure script; depend on dh-autoreconf
    for that.
  * Honour dpkg-buildflags' CPPFLAGS.
  * Change the priority to 'optional' as per Policy Section 2.5.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  03 Jan 2012 02:33:35 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2012-01-03
Uploaded to:
Precise
Original maintainer:
Andrej Shadura
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2012-01-03 universe libs

Downloads

File Size SHA-256 Checksum
libguess_1.1.orig.tar.bz2 78.0 KiB 733e4782817666f108d6e8fd5c117e36a006779e049866b6814a8bce9b4d5af7
libguess_1.1-1.debian.tar.gz 5.5 KiB 7ecb135ebababbc0edaf003bd28c94806f715405d281f28018c1ac7d30ebfeed
libguess_1.1-1.dsc 2.0 KiB 234149ae98ae8c6bce9d7163991af553821eaafbe97cea045dbc131624f0a0b6

Available diffs

View changes file

Binary packages built by this source

libguess-dev: No summary available for libguess-dev in ubuntu saucy.

No description available for libguess-dev in ubuntu saucy.

libguess1: No summary available for libguess1 in ubuntu quantal.

No description available for libguess1 in ubuntu quantal.