package libgsm1 1.0.13-3 failed to install/upgrade: libgsm1:i386 1.0.13-3 (Multi-Arch

Bug #992933 reported by aldokdona on 2012-05-01
This bug affects 3 people
Affects Status Importance Assigned to Milestone
libgsm (Ubuntu)

Bug Description

I just updated ubuntu ppassando relase from 11.10 to 12.04.
I ran an update request and tried to install the proposed updates updates from management, but there was this bag described. What can I do?

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: libgsm1 1.0.13-3
ProcVersionSignature: Ubuntu 3.2.0-24.37-generic 3.2.14
Uname: Linux 3.2.0-24-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.0.1-0ubuntu7
Architecture: amd64
Date: Wed May 2 00:35:54 2012
 dpkg: errore nell'elaborare /var/cache/apt/archives/libgsm1_1.0.13-3_i386.deb (--unpack):
  libgsm1:i386 1.0.13-3 (Multi-Arch: no) is not co-installable with libgsm1:amd64 1.0.13-3 (Multi-Arch: no) which is currently installed
ErrorMessage: libgsm1:i386 1.0.13-3 (Multi-Arch
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
SourcePackage: libgsm
Title: package libgsm1 1.0.13-3 failed to install/upgrade: libgsm1:i386 1.0.13-3 (Multi-Arch
UpgradeStatus: Upgraded to precise on 2012-05-01 (0 days ago)

aldokdona (aldokdona) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in libgsm (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers