There are currently no open bugs.

"libgsecuredelete" versions published in Ubuntu

Hirsute (0.3-2): universe/gnome
Groovy (0.3-2): universe/gnome
Focal (0.3-1): universe/gnome
Bionic (0.3-1): universe/gnome
Xenial (0.2.1-2): universe/gnome
Trusty (0.2.1-1): universe/gnome
Precise (0.1-2): universe/gnome