libgo-perl 0.15-1 source package in Ubuntu

Changelog

libgo-perl (0.15-1) unstable; urgency=medium


  * New upstream release.
  * Syntax corrections in machine-readable debian/copyright file.
  * Normalised debian/control with the command “cme fix”.
  * Using Debhelper 9.
  * Renamed README.Debian README.test as it is all about tests.
  * Patch through the “3.0 (quilt)” source format. 
  * Remove dependances on “perl-modules”, not needed anymore. 
  * Normalised VCS URLs. 
  * Conforms with Policy 3.9.5.
  * Build-depend on BioPerl, xsltproc and  XML::Parser::PerlSAX
    for the regression tests.

  [Olivier Sallou]
  * d/patches/fix_test_xsltproc: fix xsl files to be spec compliant

 -- Charles Plessy <email address hidden>  Fri, 31 Jan 2014 21:58:06 +0900

Upload details

Uploaded by:
Debian Med on 2014-02-01
Uploaded to:
Sid
Original maintainer:
Debian Med
Architectures:
all
Section:
perl
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-10-22 universe perl
Trusty release on 2014-02-01 universe perl

Builds

Trusty: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
libgo-perl_0.15-1.dsc 2.1 KiB 7e12c52fae08d494363732ef88b79418587d54f50d02cfde515d43296b10c135
libgo-perl_0.15.orig.tar.gz 790.0 KiB 423d26155ee85ca51ab2270cee59f4e85b193e57ac3a29aff827298c0a396b12
libgo-perl_0.15-1.debian.tar.xz 5.6 KiB dfabe23ca54ef5563447af0e272e0a7790595423f9e63af9fbbbd1be5527a030

Available diffs

No changes file available.

Binary packages built by this source

libgo-perl: No summary available for libgo-perl in ubuntu wily.

No description available for libgo-perl in ubuntu wily.