libgnomeui 2.24.5-3 source package in Ubuntu

Changelog

libgnomeui (2.24.5-3) unstable; urgency=low


  * Switch to multiarch. Closes: #642417.
    + Update build-dependencies.
    + Require a MA-enabled libglade for the modules path.
    + Make libgnomeui-0 and -dev MA: same, make -common MA: foreign.
    + Update installation paths.
  * Drop gnome:Version.
  * Move to section oldlibs.
  * 99_ltmain_as-needed.patch: dropped, obsolete.

 -- Josselin Mouette <email address hidden>  Fri, 27 Dec 2013 14:57:16 +0100

Upload details

Uploaded by:
Debian GNOME Maintainers
Uploaded to:
Sid
Original maintainer:
Debian GNOME Maintainers
Architectures:
any all
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release main libs

Downloads

File Size SHA-256 Checksum
libgnomeui_2.24.5-3.dsc 1.9 KiB 8ee1ca833e4699c8bbf2dea316ba4501ce6e332f5f344f08f11936d0223c9589
libgnomeui_2.24.5.orig.tar.bz2 1.4 MiB ae352f2495889e65524c979932c909f4629a58e64290fb0c95333373225d3c0f
libgnomeui_2.24.5-3.debian.tar.gz 10.6 KiB 4619042a611e6d96ad5072351fdd124646de57835499fa08811c264de8f9e864

No changes file available.

Binary packages built by this source

libgnomeui-0: GNOME user interface library - runtime files

 This package contains the shared library for the base GNOME library
 functions (User Interface functions).

libgnomeui-0-dbg: No summary available for libgnomeui-0-dbg in ubuntu vivid.

No description available for libgnomeui-0-dbg in ubuntu vivid.

libgnomeui-0-dbgsym: debug symbols for package libgnomeui-0

 This package contains the shared library for the base GNOME library
 functions (User Interface functions).

libgnomeui-common: No summary available for libgnomeui-common in ubuntu vivid.

No description available for libgnomeui-common in ubuntu vivid.

libgnomeui-dev: No summary available for libgnomeui-dev in ubuntu utopic.

No description available for libgnomeui-dev in ubuntu utopic.

libgnomeui-dev-dbgsym: debug symbols for package libgnomeui-dev

 This package contains the shared library for the base GNOME library
 functions (User Interface functions).

libgnomeui-doc: GNOME user interface library - documentation files

 This package contains documentation files for the base GNOME library
 functions (User Interface functions).