package libgnomecanvas2-0 2.30.3-2 failed to install/upgrade: no package named 'libgnomecanvas2-0' is installed, cannot configure

Bug #1657192 reported by Usman on 2017-01-17
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libgnomecanvas (Ubuntu)
Undecided
Unassigned

Bug Description

I am using Ubuntu 16.04.1. I installed version 2.30.3-2 of libgnomecanvas2-0 using `apt install`. Everything else works fine except this error message appears every now and then.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libgnomecanvas2-0 2.30.3-2
ProcVersionSignature: Ubuntu 4.4.0-59.80-generic 4.4.35
Uname: Linux 4.4.0-59-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.4
Architecture: amd64
Date: Tue Jan 17 17:49:47 2017
DuplicateSignature:
 package:libgnomecanvas2-0:2.30.3-2
 Setting up libgnomecanvas2-common (2.30.3-2) ...
 dpkg: error processing package libgnomecanvas2-0 (--configure):
  no package named 'libgnomecanvas2-0' is installed, cannot configure
ErrorMessage: no package named 'libgnomecanvas2-0' is installed, cannot configure
InstallationDate: Installed on 2017-01-14 (3 days ago)
InstallationMedia: Ubuntu-GNOME 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160720)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.18
SourcePackage: libgnomecanvas
Title: package libgnomecanvas2-0 2.30.3-2 failed to install/upgrade: no package named 'libgnomecanvas2-0' is installed, cannot configure
UpgradeStatus: No upgrade log present (probably fresh install)

Usman (u-ayub9) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers