package libgnome2-0 2.24.1-1ubuntu1 failed to install/upgrade: trying to overwrite `/usr/share/man/man1/gnome-open.1.gz', which is also in package libgnome2-common

Bug #304417 reported by Sam Williams on 2008-12-02
32
This bug affects 4 people
Affects Status Importance Assigned to Milestone
libgnome (Ubuntu)
High
Unassigned

Bug Description

libgnome failed to install/upgrade after I upgraded intrepid to jaunty jalope alpha. The intial upgrade and the subsequent upgrade I performed seemed to work properly.

ProblemType: Package
Architecture: i386
DistroRelease: Ubuntu 9.04
ErrorMessage: trying to overwrite `/usr/share/man/man1/gnome-open.1.gz', which is also in package libgnome2-common
Package: libgnome2-0 2.24.1-1ubuntu1
SourcePackage: libgnome
Title: package libgnome2-0 2.24.1-1ubuntu1 failed to install/upgrade: trying to overwrite `/usr/share/man/man1/gnome-open.1.gz', which is also in package libgnome2-common
Uname: Linux 2.6.27-9-generic i686

Related branches

Sam Williams (sam-williams) wrote :
Michael Vogt (mvo) on 2008-12-11
Changed in libgnome:
importance: Undecided → High
milestone: none → jaunty-alpha-3
status: New → Triaged
KevinM (kevbert1) wrote :

This error has also been seen by me. I have just done a clean install of Jaunty Alpha2 64 bit (which comes with kernel 2.6.27-7!) I then did a system update via the update icon that was displayed (in top righthand corner of desktop) and it updated the kernel to 2.6.27-9. Software sources for Alpha2 are still using Intrepid, but that's another problem). I modified the software sources for Jaunty as per the Ubuntu forums and performed an sudo apt-get update via terminal and this was where I got the error:
Preparing to replace libgnome2-0 2.24.1-0ubuntu4 (using .../libgnome2-0_2.24.1-1ubuntu1_amd64.deb) ...

Unpacking replacement libgnome2-0 ...

dpkg: error processing /var/cache/apt/archives/libgnome2-0_2.24.1-1ubuntu1_amd64.deb (--unpack):

 trying to overwrite `/usr/share/man/man1/gnome-open.1.gz', which is also in package libgnome2-common

Kyubutsu (jf) wrote :

on dist-upgrade from 8.10 (64bit) to studio (9.04)

Alexander Sack (asac) wrote :

missing Replaces from libgnome2-0 on libgnome2-common

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package libgnome - 2.24.1-1ubuntu2

---------------
libgnome (2.24.1-1ubuntu2) jaunty; urgency=low

  * debian/control.in:
    - libgnome2-0 replaces libgnome2-common (<< 2.24.1-1) (lp: #304417)

 -- Sebastien Bacher <email address hidden> Wed, 07 Jan 2009 17:17:24 +0100

Changed in libgnome:
status: Triaged → Fix Released
stat (maibpenrai) wrote :

Just had same error with Karmic

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers