package libgnome2-bin not installed failed to install/upgrade: trying to overwrite /usr/share/man/man1/gnome-OPEN.1.gz , which is also in package libgnome2-0 2.32.1-2ubuntu1

Bug #1047117 reported by matti salminen on 2012-09-07
64
This bug affects 14 people
Affects Status Importance Assigned to Milestone
libgnome (Ubuntu)
High
Didier Roche

Bug Description

libgnome2-bin showd up in apt available updates 6/9/12 18:10 PST but fails to install.

ProblemType: Package
DistroRelease: Ubuntu 12.10
Package: libgnome2-bin (not installed)
ProcVersionSignature: Ubuntu 3.5.0-13.14-generic 3.5.3
Uname: Linux 3.5.0-13-generic x86_64
ApportVersion: 2.5.1-0ubuntu4
Architecture: amd64
Date: Thu Sep 6 18:09:43 2012
ErrorMessage: trying to overwrite '/usr/share/man/man1/gnome-open.1.gz', which is also in package libgnome2-0 2.32.1-2ubuntu1
InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Alpha amd64 (20120731)
SourcePackage: libgnome
Title: package libgnome2-bin (not installed) failed to install/upgrade: trying to overwrite '/usr/share/man/man1/gnome-open.1.gz', which is also in package libgnome2-0 2.32.1-2ubuntu1
UpgradeStatus: No upgrade log present (probably fresh install)

matti salminen (salmiset) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in libgnome (Ubuntu):
status: New → Confirmed
Changed in libgnome (Ubuntu):
importance: Undecided → High
Changed in libgnome (Ubuntu):
assignee: nobody → Canonical Desktop Team (canonical-desktop-team)
Didier Roche (didrocks) on 2012-09-07
Changed in libgnome (Ubuntu):
assignee: Canonical Desktop Team (canonical-desktop-team) → Didier Roche (didrocks)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package libgnome - 2.32.1-2ubuntu3

---------------
libgnome (2.32.1-2ubuntu3) quantal; urgency=low

  * debian/control:
    - replaces the last version in ubuntu, not the one in debian
      for the multi-arch transition (LP: #1047117)
 -- Didier Roche <email address hidden> Fri, 07 Sep 2012 09:27:17 +0200

Changed in libgnome (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers