There are currently no open bugs.

"libgnome-games-support" versions published in Ubuntu

Hirsute (1.8.0-1): main/libs
Groovy (1.8.0-1): main/libs
Focal (1.6.1-1): main/libs
Bionic (1.4.1-1): main/libs