Update to 0.6

Bug #1756141 reported by Jeremy Bicha on 2018-03-15
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libgepub (Ubuntu)
Wishlist
Unassigned

Bug Description

libgepub 0.6 is required for gnome-documents 3.28 which is part of the GNOME 3.28 Feature Freeze Exception (LP: #1752928)

The only reverse dependency is gnome-documents.

libgepub 0.6 was released today (!)

Uploading to Debian NEW queue now…

Jeremy Bicha (jbicha) on 2018-03-15
description: updated
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package libgepub - 0.6.0-1

---------------
libgepub (0.6.0-1) unstable; urgency=medium

  * New upstream release (LP: #1756141)
  * Update package names for new release
  * Have -dev package depend on libsoup2.4-dev and libwebkit2gtk4.0-dev

 -- Jeremy Bicha <email address hidden> Thu, 15 Mar 2018 13:00:09 -0400

Changed in libgepub (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers