There are currently no open bugs.

"libgd-text-perl" versions published in Ubuntu

Impish (0.86-10): main/perl
Hirsute (0.86-10): main/perl
Focal (0.86-9): main/perl
Bionic (0.86-9): main/perl
Xenial (0.86-9): main/perl
Trusty (0.86-8): main/perl