package libgc1c2 1:7.1-8ubuntu0.12.04.1 failed to install/upgrade: Versuch, »/usr/lib/x86_64-linux-gnu/libgccpp.so.1.0.3« zu überschreiben, welches auch in Paket libgc1c3:amd64 1

Bug #1197262 reported by Arne Meyer on 2013-07-03
52
This bug affects 12 people
Affects Status Importance Assigned to Milestone
libgc (Ubuntu)
Undecided
Unassigned

Bug Description

error happens during last update

ProblemType: Package
DistroRelease: Ubuntu 13.10
Package: libgc1c2 1:7.1-8ubuntu0.12.04.1
ProcVersionSignature: Ubuntu 3.10.0-2.9-generic 3.10.0
Uname: Linux 3.10.0-2-generic x86_64
ApportVersion: 2.10.2-0ubuntu3
Architecture: amd64
Date: Wed Jul 3 08:42:13 2013
DuplicateSignature: package:libgc1c2:1:7.1-8ubuntu0.12.04.1:Versuch, »/usr/lib/x86_64-linux-gnu/libgccpp.so.1.0.3« zu überschreiben, welches auch in Paket libgc1c3:amd64 1
ErrorMessage: Versuch, »/usr/lib/x86_64-linux-gnu/libgccpp.so.1.0.3« zu überschreiben, welches auch in Paket libgc1c3:amd64 1
InstallationDate: Installed on 2011-10-06 (635 days ago)
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release amd64 (20110427)
MarkForUpload: True
SourcePackage: libgc
Title: package libgc1c2 1:7.1-8ubuntu0.12.04.1 failed to install/upgrade: Versuch, »/usr/lib/x86_64-linux-gnu/libgccpp.so.1.0.3« zu überschreiben, welches auch in Paket libgc1c3:amd64 1
UpgradeStatus: Upgraded to saucy on 2013-06-18 (14 days ago)

Arne Meyer (am-v) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in libgc (Ubuntu):
status: New → Confirmed
Matthias Klose (doko) wrote :

fixed in saucy-proposed

Changed in libgc (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers