package libfm-gtk-data 1.2.0-0ubuntu1 failed to install/upgrade: trying to overwrite '/usr/share/libfm/images/folder.png', which is also in package libfm-data 1.2.0-0ubuntu1

Bug #1290366 reported by fdwsgds on 2014-03-10
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libfm (Ubuntu)
Undecided
Unassigned

Bug Description

Maybe this is duplicate of #1288105
I rrun this command: apt-get update -y && apt-get upgrade -y
ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: libfm-gtk-data 1.2.0-0ubuntu1
Uname: Linux 3.14.0-031400rc4-generic x86_64
ApportVersion: 2.13.2-0ubuntu5
Architecture: amd64
Date: Mon Mar 10 14:35:52 2014
Dependencies:

DuplicateSignature: package:libfm-gtk-data:1.2.0-0ubuntu1:trying to overwrite '/usr/share/libfm/images/folder.png', which is also in package libfm-data 1.2.0-0ubuntu1
ErrorMessage: trying to overwrite '/usr/share/libfm/images/folder.png', which is also in package libfm-data 1.2.0-0ubuntu1
InstallationDate: Installed on 2014-02-08 (30 days ago)
InstallationMedia: Lubuntu 14.04 "Trusty Tahr" - Alpha amd64 (20140110)
PackageArchitecture: all
SourcePackage: libfm
Title: package libfm-gtk-data 1.2.0-0ubuntu1 failed to install/upgrade: trying to overwrite '/usr/share/libfm/images/folder.png', which is also in package libfm-data 1.2.0-0ubuntu1
UpgradeStatus: No upgrade log present (probably fresh install)

fdwsgds (mubtcez) wrote :
description: updated
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers