package libfm-utils (not installed) failed to install/upgrade: trying to overwrite '/usr/bin/libfm-demo', which is also in package libfm-gtk-bin 1.1.0-0ubuntu2

Bug #1175033 reported by fatman2021 on 2013-05-01
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libfm (Ubuntu)
Undecided
Unassigned

Bug Description

....

ProblemType: Package
DistroRelease: Ubuntu 13.10
Package: libfm-utils (not installed)
ProcVersionSignature: Ubuntu 3.9.0-0.3-generic 3.9.0
Uname: Linux 3.9.0-0-generic x86_64
ApportVersion: 2.10-0ubuntu1
Architecture: amd64
Date: Tue Apr 30 23:54:32 2013
DuplicateSignature:
 Replaced by files in installed package libfm-data ...
 dpkg: error processing /var/cache/apt/archives/libfm0_0.1.10-0ubuntu1_amd64.deb (--unpack):
  trying to overwrite '/usr/share/libfm/ui/file-prop.ui', which is also in package libfm-gtk-data 1.1.0-0ubuntu2
ErrorMessage: trying to overwrite '/usr/bin/libfm-demo', which is also in package libfm-gtk-bin 1.1.0-0ubuntu2
MarkForUpload: True
SourcePackage: libfm
Title: package libfm-utils (not installed) failed to install/upgrade: trying to overwrite '/usr/bin/libfm-demo', which is also in package libfm-gtk-bin 1.1.0-0ubuntu2
UpgradeStatus: No upgrade log present (probably fresh install)

fatman2021 (fatman2021) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers