Merge libffado 2.0.99+svn2019-1 (main) from Debian unstable (main)

Bug #930570 reported by Artem Popov
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libffado (Ubuntu)
Fix Released
Undecided
Unassigned

Bug Description

Debian changes:

libffado (2.0.99+svn2019-1) unstable; urgency=low

  * Imported Upstream version 2.0.99+svn2019
  * Really fix segfault upon termination

 -- Adrian Knoth <email address hidden> Thu, 19 Jan 2012 19:06:44 +0100

libffado (2.0.99+svn1995-3) unstable; urgency=low

  * Drop binutils-golds dependency (Closes: #644529)
  * Add armel and armhf to architecture list

 -- Adrian Knoth <email address hidden> Thu, 06 Oct 2011 21:31:58 +0200

libffado (2.0.99+svn1995-2) unstable; urgency=low

  * Experimental fix for segfault upon termination (Closes: #643024)

 -- Adrian Knoth <email address hidden> Wed, 05 Oct 2011 20:25:52 +0200

libffado (2.0.99+svn1995-1) unstable; urgency=low

  * Imported Upstream version 2.0.99+svn1995
  * Fix shutdown segfault (due to race condition) on Juju stack

 -- Adrian Knoth <email address hidden> Sat, 24 Sep 2011 18:47:56 +0200

Tags: patch
Artem Popov (artfwo)
Changed in libffado (Ubuntu):
status: New → In Progress
assignee: nobody → Artem Popov (artfwo)
Revision history for this message
Artem Popov (artfwo) wrote :
Revision history for this message
Artem Popov (artfwo) wrote :

Bug 855438 doesn't seem to occur with this version of FFADO on my system, so it can probably be marked as a dupe of this one or closed, when this is uploaded.

Changed in libffado (Ubuntu):
status: In Progress → Confirmed
assignee: Artem Popov (artfwo) → nobody
Revision history for this message
Ubuntu Foundations Team Bug Bot (crichton) wrote :

The attachment "libffado_2.0.99+svn2019-1ubuntu1.debdiff" of this bug report has been identified as being a patch in the form of a debdiff. The ubuntu-sponsors team has been subscribed to the bug report so that they can review and hopefully sponsor the debdiff. In the event that this is in fact not a patch you can resolve this situation by removing the tag 'patch' from the bug report and editing the attachment so that it is not flagged as a patch. Additionally, if you are member of the ubuntu-sponsors team please also unsubscribe the team from this bug report.

[This is an automated message performed by a Launchpad user owned by Brian Murray. Please contact him regarding any issues with the action taken in this bug report.]

tags: added: patch
Revision history for this message
Jani Monoses (jani) wrote :

The debdiff does not seem to contain upstream changes besides SConstruct diff, is that intentional?
Is this upstream already?
  Fix crash when starting jack2 (LP: #869420)

Revision history for this message
Artem Popov (artfwo) wrote :

The debdiff is built against Debian version and it doesn't touch SConstruct directly (there is a patch for SConstruct from an earlier Ubuntu build).

And yes, bug 869420 is fixed upstream too.

Jani Monoses (jani)
Changed in libffado (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers