There are currently no open bugs.

"libfcgi-ev-perl" versions published in Ubuntu

Hirsute (2.0.1-1): universe/misc
Groovy (2.0.1-1): universe/misc
Focal (2.0.1-1): universe/misc