There are currently no open bugs.

"libfcgi-engine-perl" versions published in Ubuntu

Hirsute (0.22-1): universe/misc
Groovy (0.22-1): universe/misc
Focal (0.22-1): universe/misc