RM libextutils-parsexs-perl broken with new perl

Bug #1801901 reported by Dimitri John Ledkov on 2018-11-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libextutils-parsexs-perl (Debian)
New
Unknown
libextutils-parsexs-perl (Ubuntu)
Undecided
Unassigned

Bug Description

Removed from testing for perl transition
https://tracker.debian.org/news/1000655/libextutils-parsexs-perl-removed-from-testing/

rc buggy
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=912682

Subject: libextutils-parsexs-perl: version is older than Replaces+Breaks in perl-modules-5.28

Package: libextutils-parsexs-perl
Version: 3.350000-1
Severity: serious

The following packages have unmet dependencies:
 perl-modules-5.28 : Breaks: libextutils-parsexs-perl (< 3.390000)

Steve Langasek (vorlon) wrote :

Removing packages from disco:
 libextutils-parsexs-perl 3.350000-1 in disco
  libextutils-parsexs-perl 3.350000-1 in disco amd64
  libextutils-parsexs-perl 3.350000-1 in disco arm64
  libextutils-parsexs-perl 3.350000-1 in disco armhf
  libextutils-parsexs-perl 3.350000-1 in disco i386
  libextutils-parsexs-perl 3.350000-1 in disco ppc64el
  libextutils-parsexs-perl 3.350000-1 in disco s390x
Comment: Package version is obsolete with perl 5.28; LP: #1801901, Debian bug #912682
1 package successfully removed.

Changed in libextutils-parsexs-perl (Ubuntu):
status: New → Fix Released
Changed in libextutils-parsexs-perl (Debian):
status: Unknown → New
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.