libembperl-perl 2.5.0-15 source package in Ubuntu

Changelog

libembperl-perl (2.5.0-15) unstable; urgency=medium

  * Fix FTBFS with -Wmisleading-indentation and due to inconsistent
    gettid() declaration. (Closes: #954538)
  * Declare compliance with Debian Policy 4.5.0. (No changes needed.)

 -- Axel Beckert <email address hidden>  Sun, 22 Mar 2020 12:50:44 +0100

Upload details

Uploaded by:
Debian Perl Group on 2020-03-22
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
any
Section:
perl
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Groovy release on 2020-09-24 universe perl

Downloads

File Size SHA-256 Checksum
libembperl-perl_2.5.0-15.dsc 2.3 KiB 41aa8fb72c53c9b40bf0fc4113348049c9b78f365bedafbeff27c169dc97ce30
libembperl-perl_2.5.0.orig.tar.gz 768.9 KiB 502ff90cb22c1de3bda731b50ef9bd31154d27bb63e4d43712dfaf87a705f97e
libembperl-perl_2.5.0-15.debian.tar.xz 30.9 KiB 257a3852283083b9363af672aa0fd0eafbf3af48d63e8eb075d9dd2c16a13efa

No changes file available.

Binary packages built by this source

libembperl-perl: system for building dynamic websites with Perl

 Embperl gives you the power to embed Perl code in your HTML/XML
 documents and the ability to build your Web site out of small
 reusable objects in an object-oriented style. You can also take
 advantage of all the usual Perl modules, (including DBI for database
 access) use their functionality and easily include their output in
 your web pages.
 .
 Embperl has several features which are especially useful for creating
 Websites, including dynamic tables, form field processing, URL
 escaping/unescaping, session handling, caching, XSLT transformation
 and more. See http://www.embperl.org/embperl/ for more information
 about Embperl.
 .
 This package contains Apache2, FastCGI, CGI and offline versions of
 Embperl, although you may need to install some additional packages to
 use some of those modes. Please note that when running under mod_perl,
 Embperl requires Apache's prefork mpm module and will not work with the
 more recent worker mpm.

libembperl-perl-dbgsym: debug symbols for libembperl-perl