There are currently no open bugs.

"libembperl-perl" versions published in Ubuntu

Impish (2.5.0-15build1): universe/perl
Hirsute (2.5.0-15build1): universe/perl
Groovy (2.5.0-15): universe/perl
Focal (2.5.0-13ubuntu1): universe/perl
Bionic (2.5.0-11build1): universe/perl
Xenial (2.5.0-6): universe/perl