Merge libdvdread 4.x from Debian unstable

Bug #330684 reported by Onkar Shinde on 2009-02-17
18
Affects Status Importance Assigned to Milestone
chaplin (Ubuntu)
Undecided
Unassigned
cpvts (Ubuntu)
Undecided
Unassigned
dvd95 (Ubuntu)
Undecided
Unassigned
dvdauthor (Ubuntu)
Undecided
Unassigned
dvdbackup (Ubuntu)
Undecided
Unassigned
gst-plugins-bad0.10 (Ubuntu)
Undecided
Unassigned
gst-plugins-ugly0.10 (Ubuntu)
Undecided
Unassigned
k9copy (Ubuntu)
Undecided
Unassigned
kaa-metadata (Ubuntu)
Undecided
Unassigned
kmediafactory (Ubuntu)
Undecided
Unassigned
libdvdread (Ubuntu)
Undecided
Unassigned
lsdvd (Ubuntu)
Undecided
Unassigned
mmpython (Ubuntu)
Undecided
Unassigned
mplayer (Ubuntu)
Undecided
Unassigned
mythplugins (Ubuntu)
Undecided
Unassigned
mythtv (Ubuntu)
Undecided
Unassigned
ogle (Ubuntu)
Undecided
Unassigned
ogmrip (Ubuntu)
High
Unassigned
ogmtools (Ubuntu)
Undecided
Unassigned
qvamps (Ubuntu)
Undecided
Unassigned
thoggen (Ubuntu)
Undecided
Unassigned
transcode (Ubuntu)
Undecided
Unassigned
vamps (Ubuntu)
Undecided
Unassigned
vdr-plugin-dvd (Ubuntu)
Undecided
Unassigned
vlc (Ubuntu)
Undecided
Unassigned
vls (Ubuntu)
Undecided
Unassigned
vobcopy (Ubuntu)
Undecided
Unassigned

Bug Description

This is a tracker bug for merging libdvdread from Debian unstable and doing rebuild for all the reverse-build-depends.

1. There is a ABI bump in the Debian version. Hence all the rebuilds will need to wait for libdvdread4 to clear new queue.
2. For the packages that build depend on both libdvdread-dev and libdvdnav-dev, libdvdnav needs to be synced before they can be rebuild.
3. The packages that build depend only in libdvdread-dev (ant nore libdvdnav-dev) can be rebuild as soon as libdvdread4 is out of new queue.

Changelog since current Ubuntu version.

libdvdread (4.1.3-3) unstable; urgency=low

  * Uploading to unstable.

 -- Daniel Baumann <email address hidden> Sun, 15 Feb 2009 18:16:00 +0100

libdvdread (4.1.3-2) experimental; urgency=low

  * Using patch-stamp rather than patch in rules file.
  * Replacing obsolete dh_clean -k with dh_prep.
  * Using quilt rather than dpatch.
  * Removing old homepage location in control file.
  * Updating year in copyright file.
  * Making wording in README.Debian more precise.
  * Updating rules to current state of the art.

 -- Daniel Baumann <email address hidden> Sun, 25 Jan 2009 01:43:00 +0100

libdvdread (4.1.3-1) experimental; urgency=low

  * Updating vcs fields in control file.
  * Merging upstream version 4.1.3.
  * Rediffing 01-css.dpatch.
  * Rediffing 02-kfreebsd.dpatch.
  * Removing 03-udf.dpatch, went upstream.
  * Bumping soname major to 4.
  * Updating rules to new upstream.
  * Including pkgconfig files.
  * Correcting permissions of /usr/share/bug/libdvdread-dev/script.
  * Updating debhelper docs file to new upstream.
  * Updating cross compiling handling in rules.

 -- Daniel Baumann <email address hidden> Tue, 9 Sep 2008 07:56:00 +0200

description: updated
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package libdvdread - 4.1.3-3ubuntu1

---------------
libdvdread (4.1.3-3ubuntu1) jaunty; urgency=low

  * Merge from debian unstable, remaining changes (LP: #330684):
    - Re-add missing install-css.sh
    - debian/control: add Suggests for install-css.sh
    - debian/rules: install install-css.sh, leave perms executable.

 -- Onkar Shinde <email address hidden> Wed, 18 Feb 2009 00:44:01 +0530

Changed in libdvdread:
status: New → Fix Released
Benjamin Drung (bdrung) wrote :

dvdbackup cannot build against this version of libdvdread, because DVDFileStat is not exported anymore. Details in bug report #330754.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package thoggen - 0.7.1-1ubuntu1

---------------
thoggen (0.7.1-1ubuntu1) jaunty; urgency=low

  * No change rebuild to build with latest libdvdread. (LP: #330684)

 -- Onkar Shinde <email address hidden> Thu, 19 Feb 2009 12:09:33 +0530

Changed in thoggen:
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package dvdauthor - 0.6.14-3ubuntu2

---------------
dvdauthor (0.6.14-3ubuntu2) jaunty; urgency=low

  * No change rebuild to build with latest libdvdread. (LP: #330684)

 -- Onkar Shinde <email address hidden> Thu, 19 Feb 2009 13:39:26 +0530

Changed in dvdauthor:
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package lsdvd - 0.16-3ubuntu1

---------------
lsdvd (0.16-3ubuntu1) jaunty; urgency=low

  * No change rebuild to build with latest libdvdread. (LP: #330684)

 -- Onkar Shinde <email address hidden> Thu, 19 Feb 2009 14:37:03 +0530

Changed in lsdvd:
status: New → Fix Released

<email address hidden>

Launchpad Bug Tracker wrote:
> This bug was fixed in the package thoggen - 0.7.1-1ubuntu1
>
> ---------------
> thoggen (0.7.1-1ubuntu1) jaunty; urgency=low
>
> * No change rebuild to build with latest libdvdread. (LP: #330684)
>
> -- Onkar Shinde <email address hidden> Thu, 19 Feb 2009 12:09:33
> +0530
>
> ** Changed in: thoggen (Ubuntu)
> Status: New => Fix Released
>
>

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ogmtools - 1:1.5-3ubuntu1

---------------
ogmtools (1:1.5-3ubuntu1) jaunty; urgency=low

  * No change rebuild to build with latest libdvdread. (LP: #330684)

 -- Onkar Shinde <email address hidden> Thu, 19 Feb 2009 20:46:40 +0530

Changed in ogmtools:
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package dvd95 - 1.4p0-0ubuntu2

---------------
dvd95 (1.4p0-0ubuntu2) jaunty; urgency=low

  * No change rebuild to build with latest libdvdread. (LP: #330684)

 -- Onkar Shinde <email address hidden> Thu, 19 Feb 2009 21:01:24 +0530

Changed in dvd95:
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package vobcopy - 1.1.0-1ubuntu2

---------------
vobcopy (1.1.0-1ubuntu2) jaunty; urgency=low

  * No change rebuild to build with latest libdvdread. (LP: #330684)

 -- Onkar Shinde <email address hidden> Thu, 19 Feb 2009 23:16:58 +0530

Changed in vobcopy:
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package vamps - 0.99.2-2ubuntu1

---------------
vamps (0.99.2-2ubuntu1) jaunty; urgency=low

  * No change rebuild to build with latest libdvdread. (LP: #330684)

 -- Onkar Shinde <email address hidden> Sat, 21 Feb 2009 00:35:29 +0530

Changed in vamps:
status: New → Fix Released
Download full text (4.2 KiB)

Remove me from your mailing list. I went through the process of removing my
email as suggested
but I am still getting these emails.
Robert Hall
<email address hidden>

--------------------------------------------------
From: "Launchpad Bug Tracker" <email address hidden>
Sent: Friday, February 20, 2009 11:15 AM
To: <email address hidden>
Subject: [Bug 330684] Re: Merge libdvdread 4.x from Debian unstable

> This bug was fixed in the package vamps - 0.99.2-2ubuntu1
>
> ---------------
> vamps (0.99.2-2ubuntu1) jaunty; urgency=low
>
> * No change rebuild to build with latest libdvdread. (LP: #330684)
>
> -- Onkar Shinde <email address hidden> Sat, 21 Feb 2009 00:35:29
> +0530
>
> ** Changed in: vamps (Ubuntu)
> Status: New => Fix Released
>
> --
> Merge libdvdread 4.x from Debian unstable
> https://bugs.launchpad.net/bugs/330684
> You received this bug notification because you are subscribed to vamps
> in ubuntu.
>
> Status in “chaplin” source package in Ubuntu: New
> Status in “cpvts” source package in Ubuntu: New
> Status in “dvd95” source package in Ubuntu: Fix Released
> Status in “dvdauthor” source package in Ubuntu: Fix Released
> Status in “dvdbackup” source package in Ubuntu: New
> Status in “gst-plugins-bad0.10” source package in Ubuntu: New
> Status in “gst-plugins-ugly0.10” source package in Ubuntu: New
> Status in “k9copy” source package in Ubuntu: New
> Status in “kaa-metadata” source package in Ubuntu: New
> Status in “kmediafactory” source package in Ubuntu: New
> Status in “libdvdread” source package in Ubuntu: Fix Released
> Status in “lsdvd” source package in Ubuntu: Fix Released
> Status in “mmpython” source package in Ubuntu: New
> Status in “mplayer” source package in Ubuntu: New
> Status in “mythplugins” source package in Ubuntu: New
> Status in “mythtv” source package in Ubuntu: New
> Status in “ogle” source package in Ubuntu: New
> Status in “ogmrip” source package in Ubuntu: New
> Status in “ogmtools” source package in Ubuntu: Fix Released
> Status in “qvamps” source package in Ubuntu: New
> Status in “thoggen” source package in Ubuntu: Fix Released
> Status in “transcode” source package in Ubuntu: New
> Status in “vamps” source package in Ubuntu: Fix Released
> Status in “vdr-plugin-dvd” source package in Ubuntu: New
> Status in “vlc” source package in Ubuntu: New
> Status in “vls” source package in Ubuntu: New
> Status in “vobcopy” source package in Ubuntu: Fix Released
>
> Bug description:
> This is a tracker bug for merging libdvdread from Debian unstable and
> doing rebuild for all the reverse-build-depends.
>
> 1. There is a ABI bump in the Debian version. Hence all the rebuilds will
> need to wait for libdvdread4 to clear new queue.
> 2. For the packages that build depend on both libdvdread-dev and
> libdvdnav-dev, libdvdnav needs to be synced before they can be rebuild.
> 3. The packages that build depend only in libdvdread-dev (ant nore
> libdvdnav-dev) can be rebuild as soon as libdvdread4 is out of new queue.
>
> Changelog since current Ubuntu version.
>
> libdvdread (4.1.3-3) unstable; urgency=low
>
> * Uploading to unstable.
>
> -- Daniel Baumann <email address hidden> Sun, 15 Feb 2009 18:16...

Read more...

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package qvamps - 0.98-0.0ubuntu2

---------------
qvamps (0.98-0.0ubuntu2) jaunty; urgency=low

  * No change rebuild to build with latest libdvdread. (LP: #330684)

 -- Onkar Shinde <email address hidden> Sat, 21 Feb 2009 00:46:28 +0530

Changed in qvamps:
status: New → Fix Released
Download full text (4.2 KiB)

Remove me from your mailing list. I went through the process of removing my
email as suggested
but I am still getting these emails.
Robert Hall
<email address hidden>

--------------------------------------------------
From: "Launchpad Bug Tracker" <email address hidden>
Sent: Friday, February 20, 2009 11:30 AM
To: <email address hidden>
Subject: [Bug 330684] Re: Merge libdvdread 4.x from Debian unstable

> This bug was fixed in the package qvamps - 0.98-0.0ubuntu2
>
> ---------------
> qvamps (0.98-0.0ubuntu2) jaunty; urgency=low
>
> * No change rebuild to build with latest libdvdread. (LP: #330684)
>
> -- Onkar Shinde <email address hidden> Sat, 21 Feb 2009 00:46:28
> +0530
>
> ** Changed in: qvamps (Ubuntu)
> Status: New => Fix Released
>
> --
> Merge libdvdread 4.x from Debian unstable
> https://bugs.launchpad.net/bugs/330684
> You received this bug notification because you are subscribed to vamps
> in ubuntu.
>
> Status in “chaplin” source package in Ubuntu: New
> Status in “cpvts” source package in Ubuntu: New
> Status in “dvd95” source package in Ubuntu: Fix Released
> Status in “dvdauthor” source package in Ubuntu: Fix Released
> Status in “dvdbackup” source package in Ubuntu: New
> Status in “gst-plugins-bad0.10” source package in Ubuntu: New
> Status in “gst-plugins-ugly0.10” source package in Ubuntu: New
> Status in “k9copy” source package in Ubuntu: New
> Status in “kaa-metadata” source package in Ubuntu: New
> Status in “kmediafactory” source package in Ubuntu: New
> Status in “libdvdread” source package in Ubuntu: Fix Released
> Status in “lsdvd” source package in Ubuntu: Fix Released
> Status in “mmpython” source package in Ubuntu: New
> Status in “mplayer” source package in Ubuntu: New
> Status in “mythplugins” source package in Ubuntu: New
> Status in “mythtv” source package in Ubuntu: New
> Status in “ogle” source package in Ubuntu: New
> Status in “ogmrip” source package in Ubuntu: New
> Status in “ogmtools” source package in Ubuntu: Fix Released
> Status in “qvamps” source package in Ubuntu: Fix Released
> Status in “thoggen” source package in Ubuntu: Fix Released
> Status in “transcode” source package in Ubuntu: New
> Status in “vamps” source package in Ubuntu: Fix Released
> Status in “vdr-plugin-dvd” source package in Ubuntu: New
> Status in “vlc” source package in Ubuntu: New
> Status in “vls” source package in Ubuntu: New
> Status in “vobcopy” source package in Ubuntu: Fix Released
>
> Bug description:
> This is a tracker bug for merging libdvdread from Debian unstable and
> doing rebuild for all the reverse-build-depends.
>
> 1. There is a ABI bump in the Debian version. Hence all the rebuilds will
> need to wait for libdvdread4 to clear new queue.
> 2. For the packages that build depend on both libdvdread-dev and
> libdvdnav-dev, libdvdnav needs to be synced before they can be rebuild.
> 3. The packages that build depend only in libdvdread-dev (ant nore
> libdvdnav-dev) can be rebuild as soon as libdvdread4 is out of new queue.
>
> Changelog since current Ubuntu version.
>
> libdvdread (4.1.3-3) unstable; urgency=low
>
> * Uploading to unstable.
>
> -- Daniel Baumann <email address hidden> Sun, 15 Feb...

Read more...

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package mmpython - 0.4.10-1ubuntu3

---------------
mmpython (0.4.10-1ubuntu3) jaunty; urgency=low

  * No change rebuild to build with latest libdvdread. (LP: #330684)

 -- Onkar Shinde <email address hidden> Sat, 21 Feb 2009 01:32:35 +0530

Changed in mmpython:
status: New → Fix Released
Download full text (4.5 KiB)

Have you clicked on the unsubscribe button at the top of the subscribers
list?

Thomas

On Fri, 2009-02-20 at 19:28 +0000, Robert Hall wrote:
> Remove me from your mailing list. I went through the process of removing my
> email as suggested
> but I am still getting these emails.
> Robert Hall
> <email address hidden>
>
> --------------------------------------------------
> From: "Launchpad Bug Tracker" <email address hidden>
> Sent: Friday, February 20, 2009 11:15 AM
> To: <email address hidden>
> Subject: [Bug 330684] Re: Merge libdvdread 4.x from Debian unstable
>
> > This bug was fixed in the package vamps - 0.99.2-2ubuntu1
> >
> > ---------------
> > vamps (0.99.2-2ubuntu1) jaunty; urgency=low
> >
> > * No change rebuild to build with latest libdvdread. (LP: #330684)
> >
> > -- Onkar Shinde <email address hidden> Sat, 21 Feb 2009 00:35:29
> > +0530
> >
> > ** Changed in: vamps (Ubuntu)
> > Status: New => Fix Released
> >
> > --
> > Merge libdvdread 4.x from Debian unstable
> > https://bugs.launchpad.net/bugs/330684
> > You received this bug notification because you are subscribed to vamps
> > in ubuntu.
> >
> > Status in “chaplin” source package in Ubuntu: New
> > Status in “cpvts” source package in Ubuntu: New
> > Status in “dvd95” source package in Ubuntu: Fix Released
> > Status in “dvdauthor” source package in Ubuntu: Fix Released
> > Status in “dvdbackup” source package in Ubuntu: New
> > Status in “gst-plugins-bad0.10” source package in Ubuntu: New
> > Status in “gst-plugins-ugly0.10” source package in Ubuntu: New
> > Status in “k9copy” source package in Ubuntu: New
> > Status in “kaa-metadata” source package in Ubuntu: New
> > Status in “kmediafactory” source package in Ubuntu: New
> > Status in “libdvdread” source package in Ubuntu: Fix Released
> > Status in “lsdvd” source package in Ubuntu: Fix Released
> > Status in “mmpython” source package in Ubuntu: New
> > Status in “mplayer” source package in Ubuntu: New
> > Status in “mythplugins” source package in Ubuntu: New
> > Status in “mythtv” source package in Ubuntu: New
> > Status in “ogle” source package in Ubuntu: New
> > Status in “ogmrip” source package in Ubuntu: New
> > Status in “ogmtools” source package in Ubuntu: Fix Released
> > Status in “qvamps” source package in Ubuntu: New
> > Status in “thoggen” source package in Ubuntu: Fix Released
> > Status in “transcode” source package in Ubuntu: New
> > Status in “vamps” source package in Ubuntu: Fix Released
> > Status in “vdr-plugin-dvd” source package in Ubuntu: New
> > Status in “vlc” source package in Ubuntu: New
> > Status in “vls” source package in Ubuntu: New
> > Status in “vobcopy” source package in Ubuntu: Fix Released
> >
> > Bug description:
> > This is a tracker bug for merging libdvdread from Debian unstable and
> > doing rebuild for all the reverse-build-depends.
> >
> > 1. There is a ABI bump in the Debian version. Hence all the rebuilds will
> > need to wait for libdvdread4 to clear new queue.
> > 2. For the packages that build depend on both libdvdread-dev and
> > libdvdnav-dev, libdvdnav needs to be synced before they can be rebuild.
> > 3. The packages that build depend only in libdvdrea...

Read more...

Robert Hall (rhall743) wrote :
Download full text (8.5 KiB)

I followed the directions that I could find. I don't remember details of
the site now.
If you know how to make it work, the email is "<email address hidden>" and the
user ID should be "trio743" If you know how to make it work, that is all
the information I have.

--------------------------------------------------
From: "Thomas Mashos" <email address hidden>
Sent: Friday, February 20, 2009 1:24 PM
To: <email address hidden>
Subject: Re: [Bug 330684] Remove

> Have you clicked on the unsubscribe button at the top of the subscribers
> list?
>
> Thomas
>
>
> On Fri, 2009-02-20 at 19:28 +0000, Robert Hall wrote:
>> Remove me from your mailing list. I went through the process of removing
>> my
>> email as suggested
>> but I am still getting these emails.
>> Robert Hall
>> <email address hidden>
>>
>> --------------------------------------------------
>> From: "Launchpad Bug Tracker" <email address hidden>
>> Sent: Friday, February 20, 2009 11:15 AM
>> To: <email address hidden>
>> Subject: [Bug 330684] Re: Merge libdvdread 4.x from Debian unstable
>>
>> > This bug was fixed in the package vamps - 0.99.2-2ubuntu1
>> >
>> > ---------------
>> > vamps (0.99.2-2ubuntu1) jaunty; urgency=low
>> >
>> > * No change rebuild to build with latest libdvdread. (LP: #330684)
>> >
>> > -- Onkar Shinde <email address hidden> Sat, 21 Feb 2009 00:35:29
>> > +0530
>> >
>> > ** Changed in: vamps (Ubuntu)
>> > Status: New => Fix Released
>> >
>> > --
>> > Merge libdvdread 4.x from Debian unstable
>> > https://bugs.launchpad.net/bugs/330684
>> > You received this bug notification because you are subscribed to vamps
>> > in ubuntu.
>> >
>> > Status in “chaplin” source package in Ubuntu: New
>> > Status in “cpvts” source package in Ubuntu: New
>> > Status in “dvd95” source package in Ubuntu: Fix Released
>> > Status in “dvdauthor” source package in Ubuntu: Fix Released
>> > Status in “dvdbackup” source package in Ubuntu: New
>> > Status in “gst-plugins-bad0.10” source package in Ubuntu: New
>> > Status in “gst-plugins-ugly0.10” source package in Ubuntu: New
>> > Status in “k9copy” source package in Ubuntu: New
>> > Status in “kaa-metadata” source package in Ubuntu: New
>> > Status in “kmediafactory” source package in Ubuntu: New
>> > Status in “libdvdread” source package in Ubuntu: Fix Released
>> > Status in “lsdvd” source package in Ubuntu: Fix Released
>> > Status in “mmpython” source package in Ubuntu: New
>> > Status in “mplayer” source package in Ubuntu: New
>> > Status in “mythplugins” source package in Ubuntu: New
>> > Status in “mythtv” source package in Ubuntu: New
>> > Status in “ogle” source package in Ubuntu: New
>> > Status in “ogmrip” source package in Ubuntu: New
>> > Status in “ogmtools” source package in Ubuntu: Fix Released
>> > Status in “qvamps” source package in Ubuntu: New
>> > Status in “thoggen” source package in Ubuntu: Fix Released
>> > Status in “transcode” source package in Ubuntu: New
>> > Status in “vamps” source package in Ubuntu: Fix Released
>> > Status in “vdr-plugin-dvd” source package in Ubuntu: New
>> > Status in “vlc” source package in Ubuntu: New
>> > Status in “vls” source package in Ubuntu: New
>> > Status in “vobcopy” sourc...

Read more...

Onkar Shinde (onkarshinde) wrote :

Marking as invalid since bug #334369 has been filed for removal of package from repositories.

Changed in cpvts:
status: New → Invalid
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gst-plugins-bad0.10 - 0.10.10-1ubuntu1

---------------
gst-plugins-bad0.10 (0.10.10-1ubuntu1) jaunty; urgency=low

  * Rebuild with latest libdvdread and libcelt. (LP: #330684)
  * debian/patches/03_fix_ftbfs_with_latest_libcelt.patch
    - Patch to fix FTBFS with latest libcelt in Ubuntu.

 -- Onkar Shinde <email address hidden> Tue, 24 Feb 2009 10:35:38 +0530

Changed in gst-plugins-bad0.10:
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gst-plugins-ugly0.10 - 0.10.10-1build1

---------------
gst-plugins-ugly0.10 (0.10.10-1build1) jaunty; urgency=low

  * No change rebuild to build with latest libdvdread. (LP: #330684)

 -- Onkar Shinde <email address hidden> Wed, 25 Feb 2009 23:23:42 +0530

Changed in gst-plugins-ugly0.10:
status: New → Fix Released

Remove me from your email list. I have unsubscribed but I am still
getting these emails.
Robert Hall
<email address hidden>

Onkar Shinde wrote:
> Marking as invalid since bug #334369 has been filed for removal of
> package from repositories.
>
> ** Changed in: cpvts (Ubuntu)
> Status: New => Invalid
>
>

Robert Hall (rhall743) wrote :

Remove me from your email list. I have unsubscribed but I am still
getting these emails.
Robert Hall
<email address hidden>

Launchpad Bug Tracker wrote:
> This bug was fixed in the package gst-plugins-bad0.10 - 0.10.10-1ubuntu1
>
> ---------------
> gst-plugins-bad0.10 (0.10.10-1ubuntu1) jaunty; urgency=low
>
> * Rebuild with latest libdvdread and libcelt. (LP: #330684)
> * debian/patches/03_fix_ftbfs_with_latest_libcelt.patch
> - Patch to fix FTBFS with latest libcelt in Ubuntu.
>
> -- Onkar Shinde <email address hidden> Tue, 24 Feb 2009 10:35:38
> +0530
>
> ** Changed in: gst-plugins-bad0.10 (Ubuntu)
> Status: New => Fix Released
>
> ** Changed in: gst-plugins-ugly0.10 (Ubuntu)
> Status: New => Fix Released
>
>

Robert Hall (rhall743) wrote :

Remove me from your email list. I have unsubscribed but I am still
getting these emails.
Robert Hall
<email address hidden>

Launchpad Bug Tracker wrote:
> This bug was fixed in the package gst-plugins-ugly0.10 - 0.10.10-1build1
>
> ---------------
> gst-plugins-ugly0.10 (0.10.10-1build1) jaunty; urgency=low
>
> * No change rebuild to build with latest libdvdread. (LP: #330684)
>
> -- Onkar Shinde <email address hidden> Wed, 25 Feb 2009 23:23:42
> +0530
>
>

Emilio Pozuelo Monfort (pochu) wrote :

Robert,

You seem to be subscribed to vamps bugs. Unfortunately due to bug 204980 you can't unsubscribe from this bug as it affects vamps. So you can either be patient, or unsubscribe from vamps bug mail at this address:
https://launchpad.net/ubuntu/+source/vamps/+subscribe

HTH,
Emilio

I just now tried to unsubscribe by going to the url you listed. There
is no "unsubscribe" on the page.
Email that can't be stopped is the definition of spam. This is a poor
system and should be fixed.

Emilio Pozuelo Monfort wrote:
> Robert,
>
> You seem to be subscribed to vamps bugs. Unfortunately due to bug 204980 you can't unsubscribe from this bug as it affects vamps. So you can either be patient, or unsubscribe from vamps bug mail at this address:
> https://launchpad.net/ubuntu/+source/vamps/+subscribe
>
> HTH,
> Emilio
>
>

Emilio Pozuelo Monfort (pochu) wrote :

Have a look at the right part of the screen, there should be a check box, just
uncheck it

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package vls - 0.5.4+cvs20031028-9build1

---------------
vls (0.5.4+cvs20031028-9build1) jaunty; urgency=high

  * No change rebuild for libdvdread3 -> libdvdread4 transition (LP: #330684)

 -- David Futcher <email address hidden> Sat, 28 Feb 2009 17:30:15 +0000

Changed in vls:
status: New → Fix Released
Benjamin Drung (bdrung) wrote :

libdvdread 4.1.3-4ubuntu1 is now in jaunty. dvdbackup 0.2-2 builds now without changes. Can someone sponsor the no change rebuild:

dvdbackup (0.2-2build1) jaunty; urgency=low

  * No change rebuild to build with latest libdvdread. (LP: #330684)

 -- Benjamin Drung <email address hidden> Mon, 02 Mar 2009 01:57:22 +0100

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package dvdbackup - 0.2-2build1

---------------
dvdbackup (0.2-2build1) jaunty; urgency=low

  * No change rebuild to build with latest libdvdread. (LP: #330684)

 -- Benjamin Drung <email address hidden> Mon, 02 Mar 2009 01:57:22 +0100

Changed in dvdbackup:
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package transcode - 2:1.0.7-0ubuntu3

---------------
transcode (2:1.0.7-0ubuntu3) jaunty; urgency=low

  * No change rebuild to build with latest libdvdread. (LP: #330684)

 -- Onkar Shinde <email address hidden> Tue, 03 Mar 2009 00:16:55 +0530

Changed in transcode:
status: New → Fix Released
Alessio Treglia (quadrispro) wrote :

chaplin (1.10-0.1build1) jaunty; urgency=low

 * No change rebuild to build with latest libdvdread (LP: 330684).

Changed in chaplin:
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package k9copy - 2.1.0-0ubuntu2

---------------
k9copy (2.1.0-0ubuntu2) jaunty; urgency=low

  * No change rebuild to build with latest libdvdread. (LP: #330684).

 -- Alessio Treglia <email address hidden> Mon, 02 Mar 2009 20:36:44 +0100

Changed in k9copy:
status: New → Fix Released
Alessio Treglia (quadrispro) wrote :

vlc has already been built with latest libdvdread:

---------------------------------------------------------

vlc (0.9.8a-1ubuntu4) jaunty; urgency=low

  [ Cody Russell ]
  * Check whether the server allows actions before trying to send them.
    (LP: #328605)

 -- James Westby < <email address hidden>> Wed, 25 Feb 2009 11:37:57 +0000

Changed in vlc:
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package vdr-plugin-dvd - 0.3.6~b03+cvs20070813-12build1

---------------
vdr-plugin-dvd (0.3.6~b03+cvs20070813-12build1) jaunty; urgency=low

  * No change rebuild to build with latest libdvdread (LP: #330684).

 -- Alessio Treglia <email address hidden> Mon, 02 Mar 2009 21:31:20 +0100

Changed in vdr-plugin-dvd:
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package mplayer - 2:1.0~rc2-0ubuntu19

---------------
mplayer (2:1.0~rc2-0ubuntu19) jaunty; urgency=low

  * No change rebuild to build with latest libdvdread (LP: #330684).

 -- Alessio Treglia <email address hidden> Mon, 02 Mar 2009 21:20:01 +0100

Changed in mplayer:
status: New → Fix Released
Alessio Treglia (quadrispro) wrote :

Already fixed in mythtv:

--------------------------------

mythtv (0.21.0+fixes19961-0ubuntu4) jaunty; urgency=low

  * debian/rules:
    - Drop old references to update-notifier that got missed from building
      in an unclean tree.

Changed in mythtv:
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package kaa-metadata - 0.7.5-1build1

---------------
kaa-metadata (0.7.5-1build1) jaunty; urgency=low

  * No-change rebuild for python 2.6 transition and libdvdread4 transition
    (lp: #330684).

 -- Michael Bienia <email address hidden> Wed, 04 Mar 2009 13:53:18 +0100

Changed in kaa-metadata:
status: New → Fix Released
Alessio Treglia (quadrispro) wrote :

Sync requested for ogle, bug #339070 will fix this.

Benjamin Drung (bdrung) wrote :

Set status of ogle to fix released, because ogle 0.9.2-5.3 was synced.

Changed in ogle:
status: New → Fix Released
billl (olivier-rolland) wrote :

What is the rationale behind using this version of libdvdread (which is a fork) instead of the official one ?

Onkar Shinde (onkarshinde) wrote :

@bill

Where did you read that it is a fork? And which official release are you talking about?

billl (olivier-rolland) wrote :

AFAICT, there are 2 versions of libdvdread. The historical one from ogle (http://www.dtek.chalmers.se/groups/dvd/downloads.shtml) and a fork from mplayer's dev. The version from ogle is 0.9.7 (DVDREAD_VERSION = 907 in dvd_reader.h), the version from mplayer is 4.1.3 but DVDREAD_VERSION = 904 in dvd_reader.h. All this is not very consistent, IMHO.

Onkar Shinde (onkarshinde) wrote :

@bill,

The version from mplayer is not a fork. They have taken over the development of libdvdread.
And a quick grep for DVDREAD_VERSION in the current source reveals that this string is defined but not used anywhere. So I don't think it is significant.

As far as the functionality goes, the upstream changelog claims that there have been many bug fixes. So I don't see a reason not to use it. Do you have any particular reason against the transition?

billl (olivier-rolland) wrote :

As long as there are 2 concurent versions of libdvdread, both starting from 0.9.4 and fixing things, one must be a fork of the other. Which is which is not meaningfull. However, I don't have any true evidence the 4.1.3 fixes more issues than 0.9.7.

Anyway, OGMRip is using DVDREAD_VERSION to check for functionnalities. Unfortunately, functionnalities of 4.1.3 and 0.9.4 are not identical even though DVDREAD_VERSION are.

Reinhard Tartler (siretart) wrote :

billl <email address hidden> writes:

> Anyway, OGMRip is using DVDREAD_VERSION to check for functionnalities.
> Unfortunately, functionnalities of 4.1.3 and 0.9.4 are not identical
> even though DVDREAD_VERSION are.

seems that checking for DVDREAD_VERSION is not a good idea then.

--
Gruesse/greetings,
Reinhard Tartler, KeyID 945348A4

billl (olivier-rolland) wrote :
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package kmediafactory - 0.5.2-0ubuntu5

---------------
kmediafactory (0.5.2-0ubuntu5) jaunty; urgency=low

  * debian/control:
    - changed build dependency from libdvdread3-dev to libdvdread-dev for
      libdvdread 4.x transition (LP: #330684)
    - Also changed dependency on libmagick++9-dev to libmagick++-dev for
      libmagickcore transition (LP: #348160)
    - Added dvd-slideshow support by adding dvd-slideshow in build dependency
    - debian/patches/libmagickcore_transition.diff: fix compilation errors
      because of new libmagickcore class names and includes

 -- Fabrice Coutadeur <email address hidden> Wed, 25 Mar 2009 21:24:41 +0000

Changed in kmediafactory:
status: New → Fix Released
Changed in mythplugins (Ubuntu):
status: New → Invalid
Steve Langasek (vorlon) on 2009-04-13
Changed in ogmrip (Ubuntu):
importance: Undecided → High
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ogmrip - 0.12.3-0.2ubuntu1

---------------
ogmrip (0.12.3-0.2ubuntu1) jaunty; urgency=low

  * Merge from debian-multimedia (LP: #351021)
   - Rebuild and fix for livdvdread (LP: #330684)
  * Ubuntu changes:
   - debian/libogmrip0.install & debian/install:
    + Don't install the .desktop file in the library package (LP: #204448)
    + Add libtiff4-dev for srt support.

ogmrip (0.12.3-0.2) unstable; urgency=low

  * New patch 03_configure to remove check for eject, mplayer and mencoder
    in configure. Remove these packages from Build-Depends.

ogmrip (0.12.3-0.1) unstable; urgency=low

  * Rebuild against latest libdvdread.
  * New patch 02_libdvdread4 to fix build with libdvdread4 and update
    libdvdread-dev build-dependency to 4.1.3-4

ogmrip (0.12.3-0.0) unstable; urgency=low

  * New upstream release.
  * Remove 02_ogmrip-empty-subs patch included upstream.
  * Add intltool in Build-Depends.

ogmrip (0.12.2-0.2) unstable; urgency=low

  * Fix typo in Depends field

ogmrip (0.12.2-0.1) unstable; urgency=low

  * Add tesseract-ocr and ocrad with gocr dependency.
  * Added a patch from Ubuntu to fix a crash in encoding when there is
    subtitles and blank images (Thanks to Vladimír Náprstek).

 -- Julien Lavergne <email address hidden> Thu, 16 Apr 2009 22:42:09 +0200

Changed in ogmrip (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers