when paying my marvels avengers dvd without menus it loops

Bug #1066317 reported by kg4rxs on 2012-10-13
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libdvdread (Ubuntu)
Undecided
Unassigned

Bug Description

see attachment

-Computer-
Processor : Intel(R) Pentium(R) M processor 1.60GHz
Memory : 2053MB (1440MB used)
Operating System : Ubuntu 12.04.1 LTS
User Name : kg4rxs (Mike)
Date/Time : Sat 13 Oct 2012 11:06:20 AM EDT
-Display-
Resolution : 1024x768 pixels
OpenGL Renderer : Mesa DRI Intel(R) 915GM x86/MMX/SSE2
X11 Vendor : The X.Org Foundation
-Multimedia-
Audio Adapter : ICH4 - Intel ICH6
-Input Devices-
 Lid Switch
 Power Button
 Sleep Button
 Power Button
 AT Translated Set 2 keyboard
 Video Bus
 SynPS/2 Synaptics TouchPad
-Printers (CUPS)-
Canon-PIXMA-MP250
Photosmart_5510 : <i>Default</i>
-SCSI Disks-
ATA TOSHIBA MK6025GA
HL-DT-ST RW/DVD GCC-4244N

Related branches

kg4rxs (kg4rxs) wrote :
  • bugg.odt Edit (12.4 KiB, application/vnd.oasis.opendocument.text)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package libdvdread - 5.0.0-1ubuntu1

---------------
libdvdread (5.0.0-1ubuntu1) utopic; urgency=medium

  * Merge from Debian unstable. Remaining changes:
    - Re-add missing install-css.sh.
    - debian/control: add Suggests for install-css.sh on debhelper,
      fakeroot, and build-essential.
    - debian/rules: install install-css.sh, leave perms executable.

libdvdread (5.0.0-1) unstable; urgency=medium

  [ Matteo F. Vescovi ]
  * New upstream release
    - debian/patches: patchset re-worked against v4.9.9
  * Imported Upstream version 4.9.9
  * debian/patches: patchset re-worked against v4.9.9

  [ Benjamin Drung ]
  * dvdread-config is gone now.
  * Drop dvdread-config_manpage.patch.
  * DEVELOPMENT-POLICY.txt is gone.
  * debian/rules: Update list of unused files.
  * Add missing pkg-config dependency.

  [ Reinhard Tartler ]
  * Imported Upstream version 5.0.0
    - Fixes libdvdread runs out of memory (LP: #377414)
    - Fixes: libdvdread4 unable to read Wall.e encrypted DVDs (LP: #590983)
    - Fixes: libdvdread: Can't seek to block (LP: #983535, #446664, #1066317)
    - Fixes: Zero check failed in ifo_read.c:904 for pgc->subp_control[i]
             = 0x00000001 (LP: #1179913, Closes: #504256)
  * Refresh patches, drop merged patches
 -- Benjamin Drung <email address hidden> Sun, 17 Aug 2014 23:03:17 +0200

Changed in libdvdread (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments