package libdvd-pkg 1.4.0-1-1 failed to install/upgrade: subprocess installed post-installation script was killed by signal (Terminated)

Bug #1733307 reported by James
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
libdvd-pkg (Ubuntu)
Undecided
Unassigned

Bug Description

struggling to install and operationalise libdvd package. dvds not playing

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libdvd-pkg 1.4.0-1-1
ProcVersionSignature: Ubuntu 4.4.0-98.121-generic 4.4.90
Uname: Linux 4.4.0-98-generic x86_64
NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
ApportVersion: 2.20.1-0ubuntu2.12
Architecture: amd64
Date: Mon Nov 20 11:09:54 2017
DuplicateSignature:
 package:libdvd-pkg:1.4.0-1-1
 Setting up libdvd-pkg (1.4.0-1-1) ...
 dpkg: error processing package libdvd-pkg (--configure):
  subprocess installed post-installation script was killed by signal (Terminated)
ErrorMessage: subprocess installed post-installation script was killed by signal (Terminated)
InstallationDate: Installed on 2016-07-31 (476 days ago)
InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160719)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.2
 apt 1.2.24
SourcePackage: libdvd-pkg
Title: package libdvd-pkg 1.4.0-1-1 failed to install/upgrade: subprocess installed post-installation script was killed by signal (Terminated)
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
James (jameswoodhouseuk) wrote :
tags: removed: need-duplicate-check
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in libdvd-pkg (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers