package libdrm-nouveau2:amd64 2.4.67-1ubuntu0.16.04.1 failed to install/upgrade: package libdrm-nouveau2:amd64 is not ready for configuration cannot configure (current status 'half-installed')

Bug #1604318 reported by Cameron on 2016-07-19
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libdrm (Ubuntu)
Undecided
Unassigned

Bug Description

.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libdrm-nouveau2:amd64 2.4.67-1ubuntu0.16.04.1
ProcVersionSignature: Ubuntu 4.4.0-31.50-generic 4.4.13
Uname: Linux 4.4.0-31-generic x86_64
NonfreeKernelModules: nvidia_uvm nvidia_modeset nvidia
.proc.driver.nvidia.gpus.0000.01.00.0: Error: [Errno 21] Is a directory: '/proc/driver/nvidia/gpus/0000:01:00.0'
.proc.driver.nvidia.registry: Binary: ""
.proc.driver.nvidia.version:
 NVRM version: NVIDIA UNIX x86_64 Kernel Module 361.42 Tue Mar 22 18:10:58 PDT 2016
 GCC version: gcc version 5.4.0 20160609 (Ubuntu 5.4.0-6ubuntu1~16.04.1)
.tmp.unity_support_test.0:

ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
BootLog: /dev/sdb1: clean, 254441/48832512 files, 4679713/195312500 blocks
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: None
Date: Tue Jul 19 04:14:45 2016
Dependencies:
 gcc-6-base 6.0.1-0ubuntu1
 libc6 2.23-0ubuntu3
 libdrm2 2.4.67-1ubuntu0.16.04.1
 libgcc1 1:6.0.1-0ubuntu1
DistUpgraded: Fresh install
DistroCodename: xenial
DistroVariant: ubuntu
DkmsStatus:
 bbswitch, 0.8, 4.4.0-21-generic, x86_64: installed
 bbswitch, 0.8, 4.4.0-31-generic, x86_64: installed
 nvidia-361, 361.42, 4.4.0-21-generic, x86_64: installed
 nvidia-361, 361.42, 4.4.0-31-generic, x86_64: installed
ErrorMessage: package libdrm-nouveau2:amd64 is not ready for configuration cannot configure (current status 'half-installed')
GraphicsCard:
 NVIDIA Corporation GM204 [GeForce GTX 970] [10de:13c2] (rev a1) (prog-if 00 [VGA controller])
   Subsystem: eVga.com. Corp. GM204 [GeForce GTX 970] [3842:3979]
InstallationDate: Installed on 2016-07-19 (0 days ago)
InstallationMedia: Ubuntu-GNOME 16.04 LTS "Xenial Xerus" - Release amd64 (20160421)
MachineType: MSI MS-7693
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-31-generic root=UUID=ef640863-0342-4fcf-8c3f-ab13dc38bda5 ro quiet splash
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.12~ubuntu16.04.1
SourcePackage: libdrm
Title: package libdrm-nouveau2:amd64 2.4.67-1ubuntu0.16.04.1 failed to install/upgrade: package libdrm-nouveau2:amd64 is not ready for configuration cannot configure (current status 'half-installed')
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 12/21/2015
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: V22.4
dmi.board.asset.tag: To be filled by O.E.M.
dmi.board.name: 970 GAMING (MS-7693)
dmi.board.vendor: MSI
dmi.board.version: 4.0
dmi.chassis.asset.tag: To Be Filled By O.E.M.
dmi.chassis.type: 3
dmi.chassis.vendor: MSI
dmi.chassis.version: 4.0
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvrV22.4:bd12/21/2015:svnMSI:pnMS-7693:pvr4.0:rvnMSI:rn970GAMING(MS-7693):rvr4.0:cvnMSI:ct3:cvr4.0:
dmi.product.name: MS-7693
dmi.product.version: 4.0
dmi.sys.vendor: MSI
version.compiz: compiz 1:0.9.12.2+16.04.20160714-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.67-1ubuntu0.16.04.1
version.libgl1-mesa-dri: libgl1-mesa-dri 11.2.0-1ubuntu2
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 11.2.0-1ubuntu2
version.nvidia-graphics-drivers: nvidia-graphics-drivers-* N/A
version.xserver-xorg-core: xserver-xorg-core 2:1.18.3-1ubuntu2.2
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.0-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.917+git20160325-1ubuntu1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.12-1build2
xserver.bootTime: Tue Jul 19 05:18:38 2016
xserver.configfile: default
xserver.logfile: /var/log/Xorg.0.log
xserver.outputs:

xserver.version: 2:1.18.3-1ubuntu2.2

Cameron (ckro2101) wrote :
To post a comment you must log in.